Install - The System cannot find the path specified

Discussion in 'TiVo Home Media Features & TiVoToGo' started by jsjames, Sep 25, 2007.

  1. jsjames

    jsjames Member

    47
    0
    Sep 25, 2007
    Chicago Area
    I installed this last weekend and it seemed to work. Now i get this error on version 2.5 of the desktop.
    I uninstalled and re-installed and I get the same issue. The desktop will not start.
    Any suggestions?

    BTW - I have a TiVoHD
     
  2. dsears

    dsears New Member

    1
    0
    Nov 2, 2007
    I have the same issue -- TiVo HD, Desktop 2.5, Vista, worked initially, then started getting "The System cannot find the path specified" on startup. Uninstallation and reinstallation had no impact. The error happens when attempting to start the server.

    I found that I can get it to work if I run under a different user. I created a "TiVo" user on my computer, and when logging in under this user, it works fine.

    Clearly, uninstallation is leaving something behind in my profile. I tried cleaning out the TiVo Desktop AppData folder, and some registry keys that looked relevant, but no luck. I also tried running ProcMon to see if I could narrow down exactly what it was looking for that failed, but didn't find anything.
     
  3. greg_burns

    greg_burns Now in HD

    6,392
    2
    May 21, 2004
    Slower...

Share This Page