Insight TiVo S3 users?

Discussion in 'TiVo Series3 HDTV DVRs' started by URPREY, Jun 4, 2007.

  1. Jun 4, 2007 #1 of 13
    URPREY

    URPREY Closet TiVo User

    103
    0
    Sep 12, 2003
    Louisville, KY

    Advertisements

    I just bought a TiVo Series 3 with dual cable cards to use with my Insight service in Louisville, KY. So far it's been nothing but a headache trying to get Insight to activate the cards. The cable cards are not pairing, and their only excuse is that they don't support TiVo equipment so they can't help me. I was on the phone all day with Insight and TiVo, and so far it's still not working.

    I'm able to get unencrypted channels, but whenever I try to access a pay channel like Speed or ESPN HD, I get a cablecard screen showing that the cards are not working properly.

    Is anyone else successfully using a TiVo S3 with Insight? They claim they have no one else in their service area using one, which I absolutely cannot believe.

    If you have working cablecards, was there anything special needed to get it working?
     
  2. Jun 4, 2007 #2 of 13
    mcapiro

    mcapiro New Member

    5
    0
    Jan 25, 2005
    I have seen some other posts from Insight users stating that they were able to get it working. I just ordered my S3 late last week so I'll let you know how it goes once I try to install.
     
  3. Jun 5, 2007 #3 of 13
    URPREY

    URPREY Closet TiVo User

    103
    0
    Sep 12, 2003
    Louisville, KY
    Success! After many, many frustrating hours arguing with Insight about whether my TiVo S3 was compatible with "their" cablecards, a tech came out today and discovered what I suspected: The cards weren't authorizing properly because the morons in the Insight office had entered them incorrectly, even though I had repeatedly ask them to confirm the numbers at least five times. Once they entered the correct numbers and re-paired the cards, I repeated guided setup and everything works properly.

    Thank goodness. I dreaded the thought of having to go back to that stupid DVR they offer. I'm a happy camper now :)
     
  4. Jun 5, 2007 #4 of 13
    mcapiro

    mcapiro New Member

    5
    0
    Jan 25, 2005
    Thanks for the info. Just received my S3 today and called the installer. Just waiting for him to call back on when he can bring the two cards.
     
  5. Jun 7, 2007 #5 of 13
    URPREY

    URPREY Closet TiVo User

    103
    0
    Sep 12, 2003
    Louisville, KY

    Advertisements

    Unfortunately my TiVo started "missing" channels yesterday. It's no longer able to tune most of my HD package, and I'm even missing some of my digital channels. I spent an hour on the phone with Insight last night, and they hit the cards again but it didn't fix it. I spent 2 hours on the phone with TiVo today to no avail. Insight is sending another tech to my house tomorrow but I don't know how much good it will do.

    This sucks. When the channels aren't coming in, my diagnostic screen says "wrong card state" but no one including TiVo can tell me what that means.

    If they can't get this working tomorrow I'm going to throw in the towel and send my S3 back. It's just not the 15+ hours + countless frustration I've spent this week just so I will be able to relax and watch TV...
     
  6. Jun 8, 2007 #6 of 13
    Grakthis

    Grakthis New Member

    828
    1
    Oct 4, 2006
    I have an S3 in Louisville, KY with Insight Cable. I had problems once after installation and they fixed it by deleting my information and re-entering it ALL.

    Every time there was a problem during installation, it was on the HEAD END.

    I guarantee you that Cable Cards and the S3 can work on Insight Cable because I have a box with 2 CC's running flawlessly right now.

    Edit: Obv, they are lying when they claim they have no one else in their service area using one. I know I am and there was someone else with a thread on here when I got mine.
     
  7. Jun 8, 2007 #7 of 13
    URPREY

    URPREY Closet TiVo User

    103
    0
    Sep 12, 2003
    Louisville, KY
    Thanks for the response. They showed up yesterday while I wasn't home (but my wife was). The tech had a handful of cable cards, but neither he nor my wife knew how to work this TiVo. I was at work, but I fired up my laptop, tethered my cellphone, and used my Slingbox to access the box remotely while he was on the phone. It turns out that someone had changed the host ID of the cards again for some undetermined reason which caused them to stop working.

    Once they fixed that (again) everything is humming right along. I installed my 750 FAP and now have 1TB storage. I knew this was going to be a PITA, but seriously, it really doesn't have to be this difficult. Guess I'll update my thread again if it mysteriously stops working again.
     
  8. URPREY

    URPREY Closet TiVo User

    103
    0
    Sep 12, 2003
    Louisville, KY
    Just wanted to update that my S3 has still been having the same sporadic issues that I referenced above. I've been on the phone with the cable company and TiVo and they both point the finger at each other. My TiVoHD upstairs has been flawless, so I'm not sure why the S3 is so problematic for me. I have ANOTHER appointment scheduled with Insight for Friday. I sure hope they can get this fixed as it's super-annoying. I don't go downstairs to watch tv all the time, and when I do I sometimes find a black screen and my shows haven't recorded. Ugh.
     
  9. Go FasTA2

    Go FasTA2 New Member

    1
    0
    Nov 21, 2007
    Hey Bill,
    Sorry to hear of your troubles. I have had a Series 3 with Insight here in Lexington since June with no real issues. Initially, one of my cards would not receive all of the encrypted channels. This was due to the fact that one of my cards was originally in my TV and was paired with that device. Once I convinced the Insight techs that they needed to re-enter the card info for the new Series 3, it worked perfectly. The only other issue I have had is that twice one of my cards stopped working completely. Rebooting the Tivo unit fixed this issue both times.

    Have you worked through the troubleshooting section on Tivo's site? Surprisingly, that's how I managed to pinpoint my original issue.

    Oh, one other data point: My father also has a Series 3 that he has been using for several months. He has Insight in Bowling Green and has had zero issues with his unit. His install went smoothly and was painless for him (and me).

    Don't give up. The Series 3 WILL work on the Insight system and you will love it. Hopefully they will figure out your issue soon.
     
  10. URPREY

    URPREY Closet TiVo User

    103
    0
    Sep 12, 2003
    Louisville, KY
    Thanks Andy. I know it will work - that's what's frustrating. I got the TiVoHD the day it was released, and it's been humming along just fine. For some reason the S3 continues to have issues.

    I've been all over the TiVo support site. The issue is that none of the "problem signs" exist. Both cards are Subscribed. Both are Enabled, and the encryption keys are valid. It certainly looks like the channel maps are corrupt. I'm going to have Insight replace both cards again. TiVo support couldn't really help me other than to blame the cablecards, and Insight gives me the standard "we don't support TiVo because it doesn't work with OUR cablecards."

    My other option is to buy a TiVoHD and sell the S3, as I know for a fact that the TiVoHD will work in my house LOL.
     
  11. URPREY

    URPREY Closet TiVo User

    103
    0
    Sep 12, 2003
    Louisville, KY
    Just an update: Insight techs (yes, 3 of them) came out yesterday to fix this. I asked them to replace both cablecards, since they had never been replaced and I believed this to be the issue. The cablecards they installed originally were 4.05 firmware, and the ones in my TiVoHD upstairs that works flawlessly are 4.21.

    They installed the first cablecard (which was firmware 4.21) was promising but wouldn't pair. After an hour of fooling with it, the tech removed it only to discover the word BAD written on the card. They installed another cablecard in the first slot and paired it with no issue. After another hour or so another tech showed up with another card, and the pairing went fine. Both cards are now 4.21 firmware, and so far so good. All channels are working well, and hopefully with continue to work.
     
  12. jgsx

    jgsx New Member

    51
    0
    Jan 22, 2006
    I supplied this information on the other Insight/S3 thread over a year ago.
     
  13. URPREY

    URPREY Closet TiVo User

    103
    0
    Sep 12, 2003
    Louisville, KY
    OK. Thanks for sharing.

    I figured it out with my mad deduction skilz by comparing both of my TiVos. You could have saved me the trouble by chiming in on this thread 5 months ago when I originally posted it ;)
     

Share This Page

spam firewall

Advertisements