Initial Guided Setup-First Call FAILED!

Discussion in 'TiVo Help Center' started by 7xp, Feb 20, 2006.

  1. 7xp

    7xp New Member

    3
    0
    Feb 18, 2006
    I just purchased a Philips PTV100 or HDR112 (has both numbers on it). The receiver looks brand new. I hooked it up to my TV and the initial guided setup started. I don’t know if it was the default screen or if it had entries by the previous owner. I input my data until it got to the place to make the first phone call. I didn’t have the phone line hooked up. I hit the select button to see if I could get past this entry. It tried to make the phone call out, but couldn’t of course. The screen showed that it had failed, it would not let me go any further in the setup, so I backed out of setup and powered down.
    I hooked the phone line up to the system and tried again. The unit failed on making the call, the screen said Connecting, then Preparing to Call, then Dialing, then Answered, then Connecting, then at the bottom of the screen it said FAILED. It does not give any more information other then failed. Is this because it has an early software version like maybe V 1.3? I searched the TiVo Customer Support web site. For the search I typed in “guided setup+ first call” It has a section somewhat pertaining to my problem, but it states it only applies to versions 3.0-3.2 and that it has to be a TiVo manufactured unit. (Is this a Catch 22, how can I have version 3.0 without making this call and did TiVo mfg. any Series 1 TiVo’s). I tried the different things it suggested anyway. I also found a Thread on this site (t=72710) there is a reply (#2) by DaveLessnau with a list of things to try for download problems. (This list is excellent and I tried almost everything but system still will not complete call). I don’t think my modem is bad, after having everything on my phone line except TiVo disconnected, I placed a splitter at this jack and hooked my phone back in. I ran setup again, this time I listened on this phone. The screen displays Connecting, then Preparing to Call, then Dialing (I hear it dial), then Answered (I hear data noise), then it displays Connecting (the noise I hear sounds more like static and then I get a dial tone and the screen displays Failed.
    There also is another reply in this Thread (#20) by ccwf and (#21) by zigmo, these two replies talk about problems being created if you repeat guided setup if the first call did not go through. THIS MAY BE MY PROBLEM but I don’t know what problems are created and how to fix.
    I purchased this unit primarily for the pause function, of course I probably will use the record function. I really don’t want to be tied to a subscription.
    ON THE LIGHT SIDE: If I had a TiVo when I was married, I would probably still be married. While watching something you think is important, never “Shhh” your wife when she wants to tell you something, use Pause instead!!!
    Thanks for any help! MAC
     
  2. funtoupgrade

    funtoupgrade New Member

    2,000
    0
    Mar 15, 2005
    Your whole phone line or that phone jack could be flakey. You could take it to a friend's house and see if you can connect. The modems do go out occasionally on these and the bad ones can behave as you have described.
     

Share This Page