Info Gathering, Tivo HD owners please vote on CableCARD issues

Discussion in 'TiVo Series3 HDTV DVRs' started by Illrigger, Aug 1, 2007.

What brand of CableCARD are you using, and are you having setup issues?

  1. I have Motorola cards, and am having setup issues.

    25.0%
  2. I have Motorola cards, and am NOT having setup issues.

    35.7%
  3. I have SA cards, and am having setup issues.

    32.1%
  4. I have SA cards, and am NOT having setup issues.

    17.9%
Multiple votes are allowed.
  1. Illrigger

    Illrigger New Member

    17
    0
    Jul 26, 2007
    This thread is for gathering information on what brand of CableCARD you are using and whether or not you are having issues with setup of your THD with them. I am attempting to establish whether or not SA cards are having significantly more issues with the THD than Motorola cards so that people purchasing a THD will have an idea whether or not they will have issues with setup. The issues I am gathering information on are SETUP issues, not pixelization; pixilization appears to be a separate issue from the ones causing setup problems.
     
  2. brermike

    brermike Member

    211
    0
    May 31, 2006
    Johns Creek, GA
    I am using 2 Motorolla cable cards and am not experiencing any source pixelation on any channels. Also, I am receiving all my digital channels correctly (nothing is missing) like some posters are experiencing.

    My bad, I didn't see the voting app when I first read the thread. I've voted.
     
  3. Illrigger

    Illrigger New Member

    17
    0
    Jul 26, 2007
    You're fast! Please vote as well :)
     

Share This Page