Impossibly sluggish

Discussion in 'VirginMedia TV with TiVo - UK' started by Major dude, Jun 25, 2011.

  1. Major dude

    Major dude Member

    403
    0
    Oct 28, 2002
    My VMTiVo is very slow today.
    Anybody else having problems with theirs?
     
  2. cwaring

    cwaring VM Tivo User

    9,015
    0
    Feb 11, 2002
    Knaresboroug...
    No more, or less, than usual.
     
  3. dannylau

    dannylau New Member

    41
    0
    Jun 20, 2011
    it was a bit slow at 7:00am this morning, when I pressed the home button it took about 10 seconds to display the page but it perked right up after that, if there's any sort of an update overnight it seems to take a while to wake up but once it's woken up it seems ok.
     
  4. Major dude

    Major dude Member

    403
    0
    Oct 28, 2002
    I lost network for a while last night, seems alright today though.
    Deleted a few shows to bring storage back up to 67%.
    reordering shows on priority list still seems to take an age to complete still.:(
     
  5. cwaring

    cwaring VM Tivo User

    9,015
    0
    Feb 11, 2002
    Knaresboroug...
    It always did; even on the S1s :)
     
  6. mikerr

    mikerr TiVoCentral.co.uk

    2,599
    0
    Jun 2, 2005
    Lancashire, UK
    On S1's we could speed it up by having cachecard with RAM, or doing it in tivoweb...

    I find it astonishing that stuff like this hasn't been fixed or improved (made multithreaded) in 10 years of software development. Many of the little quirks and drawbacks are still there.

    Also switching between S1 and VM TiVo I've noticed S1 screens take a while to be ready, but since S1 menus scroll sideways onto the screen (taking 1-2 seconds) the interface feels smoother.
     
  7. Jul 6, 2011 #7 of 12
    cwaring

    cwaring VM Tivo User

    9,015
    0
    Feb 11, 2002
    Knaresboroug...
    Mine certainly seems slower than normal today :( 33% full. Mostly films. Not sure if it's connected though as it's only been slow today. Re-booted to see if that helps.
     
  8. Jul 6, 2011 #8 of 12
    Karnak

    Karnak 'Local'

    257
    0
    Jan 13, 2003
    No version bump last night?

    That would explain things.
     
  9. Jul 6, 2011 #9 of 12
    cwaring

    cwaring VM Tivo User

    9,015
    0
    Feb 11, 2002
    Knaresboroug...
    No idea.

    How so?
     
  10. Karnak

    Karnak 'Local'

    257
    0
    Jan 13, 2003
    Isn't it typically a bit slow just after an update.
     
  11. cwaring

    cwaring VM Tivo User

    9,015
    0
    Feb 11, 2002
    Knaresboroug...
    Oh, right. I don't know :)

    That said, I think it would be nice if they sent a little "we've updated your box" message whenever they did so.
     
  12. jonphil

    jonphil New Member

    524
    0
    Aug 7, 2002
    Derbyshire, UK
    mine was very slow this evening and then did the red circle of death and had to be rebooted :(
    Maybe something was changed last night
     

Share This Page