Image for TiVo Series 3

Discussion in 'TiVo Series3 HDTV DVRs' started by digitaldiva, Dec 4, 2017.

  1. Jul 31, 2018 #81 of 147
    ThAbtO

    ThAbtO TiVoholic by the bay

    9,622
    506
    Apr 6, 2000
    SF Bay Area
    S3 image sent.
     
  2. Jul 31, 2018 #82 of 147
    ggieseke

    ggieseke Well-Known Member

    4,941
    392
    May 30, 2008
    Premiere image sent.
     
  3. Jul 31, 2018 #83 of 147
    Mars

    Mars Member

    313
    2
    Sep 13, 2001
    Traverse...
    Thabto,

    Thank you for sending me the file links. I'm not sure what to do with them.

    TCD652160 HD v11.0n.K1.tbk

    winmfs.exe

    Am i supposed to boot in them? Which one should I be using. Does it have to be burned to a cd, or can I run it from my windows XP drive?
     
  4. Jul 31, 2018 #84 of 147
    ThAbtO

    ThAbtO TiVoholic by the bay

    9,622
    506
    Apr 6, 2000
    SF Bay Area
    Just click on them and they will download to your PC/Windows. open WinMFS, Follow the included instructions.
     
  5. Aug 4, 2018 #85 of 147
    jackthejester

    jackthejester New Member

    6
    0
    Jan 5, 2005
    Fort Worth, TX
    Hey Guys!

    Looking for an image for a Tivo TCD648250B Series3 Device ..

    Got all my stuff setup and realized the one I was using was from my other device.

    Thanks in advance! Have a great weekend!
     
  6. Aug 4, 2018 #86 of 147
    ThAbtO

    ThAbtO TiVoholic by the bay

    9,622
    506
    Apr 6, 2000
    SF Bay Area
    Sent.
     
  7. Aug 7, 2018 #87 of 147
    Mars

    Mars Member

    313
    2
    Sep 13, 2001
    Traverse...
    Thanks Thabto, Took me awhile but I got the old girl going again with a new drive and your image. You are a good man!
     
    Last edited: Aug 7, 2018
  8. Aug 8, 2018 #88 of 147
    Hal Schur

    Hal Schur New Member

    7
    0
    Oct 16, 2017
    My Series three is stuck on welcome screen. I suspect hard drive . I'm looking for an I need a WinMFS image for a TCD652160. If anyone has one it would be appreciated.
     
  9. Aug 8, 2018 #89 of 147
    ThAbtO

    ThAbtO TiVoholic by the bay

    9,622
    506
    Apr 6, 2000
    SF Bay Area
    It may very well also be the power supply, capacitors failing, not providing sufficient power to the MB, hard drive, causing boot loop.
     
  10. Aug 9, 2018 #90 of 147
    Hal Schur

    Hal Schur New Member

    7
    0
    Oct 16, 2017
    I changed the capacitors and it was working fine. Then one day just welcome screen. It maybe hard drive issue. Tried kickstart but no acknowledgement or handshake.
     
  11. Aug 9, 2018 #91 of 147
    ThAbtO

    ThAbtO TiVoholic by the bay

    9,622
    506
    Apr 6, 2000
    SF Bay Area
    Hard drive is also aged. You can always try a new drive. I recommend WD10EFRX (about $65), WD20EFRX (about $85.) They're WD Red drives meant for NAS systems so they can run 24/7. There really are not much settings to fool with either. If you try to find another 160GB drive, it would be hard and cost more. It would just be a matter of putting a specific image on it and expanding to use the full size.

    Let me know, and I can pass it on to you. I always include instructions with it.
     
  12. Aug 10, 2018 #92 of 147
    Hal Schur

    Hal Schur New Member

    7
    0
    Oct 16, 2017
    I would really appreciate an image as well as instructions. Thank you
     
  13. Aug 10, 2018 #93 of 147
    ThAbtO

    ThAbtO TiVoholic by the bay

    9,622
    506
    Apr 6, 2000
    SF Bay Area
    Sent.
     
    Jimmy Yang likes this.
  14. Aug 10, 2018 #94 of 147
    Hal Schur

    Hal Schur New Member

    7
    0
    Oct 16, 2017
    Thank you again. Can you use a old hard drive with windows on it? How do you hook up the drive. I put a drive in one of those usb devices it saw the drive but winmfs didn;t see the drive. Any ideas?
     
  15. Aug 11, 2018 #95 of 147
    ggieseke

    ggieseke Well-Known Member

    4,941
    392
    May 30, 2008
    If it's already formatted as a Windows drive, WinMFS won't see it unless you check the Show Mounted Drive option. After that you should be able to overwrite it with the image.

    Warning: Make sure you select the right drive - it would be a shame to wipe out your operating system drive.
     
  16. Aug 11, 2018 #96 of 147
    Hal Schur

    Hal Schur New Member

    7
    0
    Oct 16, 2017
    I'm getting the error error writing media inode 1 . Any ideas?
     
  17. Aug 11, 2018 #97 of 147
    Hal Schur

    Hal Schur New Member

    7
    0
    Oct 16, 2017
    I would like to thank everyone that offered suggestions to help fix my Tivo. I tried another drive with success no errors. Great forum.
     
  18. Aug 17, 2018 #98 of 147
    billc1023

    billc1023 New Member

    4
    0
    Dec 24, 2013
    Please send me a series 3 HD file. I was using the drive to make a clone and the unit apparently hosed the source file. Thanks in advance.
     
  19. Aug 17, 2018 #99 of 147
    ThAbtO

    ThAbtO TiVoholic by the bay

    9,622
    506
    Apr 6, 2000
    SF Bay Area
    With such generic information, we cannot just send an image blindly. A model number is needed.
     
  20. Jimmy Yang

    Jimmy Yang New Member

    2
    0
    Aug 20, 2018
    I would appreciate the image for TCD625160 and instructions as well. Tried everything and concluded that I need to replace the hard drive.
     

Share This Page