Image for TiVo Series 3

Discussion in 'TiVo Series3 HDTV DVRs' started by digitaldiva, Dec 4, 2017.

  1. ThAbtO

    ThAbtO TiVoholic by the bay TCF Club

    12,074
    1,009
    Apr 6, 2000
    SF Bay Area

    Advertisements

    If you already have it running, it should have updated to 11.0n.K1.

    Note: it only allows for MPEG4/h2.64 recording, but not transfers.
     
  2. Kay_S

    Kay_S New Member

    2
    1
    May 20, 2020
    Hello. First time caller. I am humbly requesting a link for a good image for my new hard drive I would like to install in my TCD652160. My 1 TB HD 'died' and I cannot locate my backup imagine (which I kept on my original 160GB HD). Thanks in advance for any guidance/assistance.
     
  3. ThAbtO

    ThAbtO TiVoholic by the bay TCF Club

    12,074
    1,009
    Apr 6, 2000
    SF Bay Area
    Sent.
     
    Teeps likes this.
  4. Kay_S

    Kay_S New Member

    2
    1
    May 20, 2020
    That was quick! Thanks again.
     
    Teeps likes this.
  5. David M Freyberger

    David M Freyberger New Member

    1
    0
    Aug 15, 2020

    Advertisements

    My lifetime tivo also had my drive die and need an image for TCD652160. My 1T drive gave out and I cant find any thing. Thanks For the help
     
  6. ThAbtO

    ThAbtO TiVoholic by the bay TCF Club

    12,074
    1,009
    Apr 6, 2000
    SF Bay Area
    Sent.
     
  7. crouch

    crouch New Member

    28
    0
    Jul 21, 2007
    I also would greatly appreciate an image for a TCD652160. My replacement hard drive installed in 2016 has died following a power outage here on the east coast.

    I just bought a 2TB WD20EURX (same as last time so it should still be an acceptable replacement if using WinMFS, correct)?
     
  8. RandallW

    RandallW Member

    32
    1
    Dec 28, 2005
    Also looking for an old S3 TiVo HD image. Have a drive that possibly just went bad on my Lifetime account. TCD652160.
     
  9. teasip

    teasip Member

    547
    1
    Aug 24, 2002
    Sent


    Sent from my iPad using Tapatalk
     
  10. teasip

    teasip Member

    547
    1
    Aug 24, 2002
    Sent


    Sent from my iPad using Tapatalk
     
  11. ThAbtO

    ThAbtO TiVoholic by the bay TCF Club

    12,074
    1,009
    Apr 6, 2000
    SF Bay Area
    You may also have problems getting it to boot in the Tivo with this drive. You would need to connect to SATA and use WDidle3 and HDAT. They are found on the Ultimate Boot CD.
     
  12. crouch

    crouch New Member

    28
    0
    Jul 21, 2007
    What is the preferred hard drive nowadays?

    I don't remember what HDAT does but looking at my old posts apparently I used it last time for the same model hard drive.
     
  13. ThAbtO

    ThAbtO TiVoholic by the bay TCF Club

    12,074
    1,009
    Apr 6, 2000
    SF Bay Area
    WD models ending in EFRX, PURX, PURZ.
     
  14. crouch

    crouch New Member

    28
    0
    Jul 21, 2007
    I used WinMFS to replace what I thought was a failed hard drive but am still having my problem (Welcome, Powering Up for about 5 seconds followed by a gray screen).

    I previously replaced my hard drive in 2016. Weakness Tech Support suggested my new symptoms were likely hard drive related as well.

    In using WinMFS, I perhaps stupidly used the backup image I made from my old (potentially failing?) drive rather than the new one sent to me above. Could that be the problem? If so I’ll disassemble everything and try again with the fresh image.

    Otherwise I’m at a loss and would probably order a new power supply even though my capacitors look fine and I have a green led light, fan works, etc.
     
  15. ThAbtO

    ThAbtO TiVoholic by the bay TCF Club

    12,074
    1,009
    Apr 6, 2000
    SF Bay Area
    As noted here. You need to note what model drive and what tivo model.

     
  16. HerronScott

    HerronScott Well-Known Member

    7,501
    1,092
    Jan 1, 2002
    Staunton, VA
    Did you test the drive that you think has failed?

    Scott
     
  17. crouch

    crouch New Member

    28
    0
    Jul 21, 2007
    Sorry, as noted above I have a TCD652160 and purchased a new 2TB WD20EURX. I ran HDAT2 and wdidle3 and confirmed no PUIS enabled and that Intellipark was disabled.

    I did not test the old hard drive (not sure steps to do so) before replacing it but the winMFS restore from the old drive’s image seemed to go fine. Should I have used a clean image?

    Is my next step to test the old drive and if it is good, then it’s likely the power supply? What program should I use to test it? I have ubcd.
     
  18. crouch

    crouch New Member

    28
    0
    Jul 21, 2007
    Ok I tested my old hard drive today using Western Digital Data Lifeguard Diagnostic. Smart Status, Quick Test, and Extended Test were all “Pass”. Does this mean the old hard drive wasn’t the problem after all? For future reference, is this the way to differentiate whether it’s your power supply or hard drive that is the problem?

    Based on my limited computer logic and the fact that my Tivo with the new hard drive showed the same exact symptom as my Tivo with the old hard drive, either (1) the old hard drive wasn’t the problem, or (2) whatever error existed in the old hard drive somehow carried over into the new hard drive when I copied the image from my old hard drive. If that second scenario isn’t possible, then that leaves the power supply as the likely culprit, correct?

    I will test my new hard drive if necessary just to make sure it isn’t defective but for that to be the problem, then wouldn’t both hard drives need to be defective yet the old hard drive passed the above tests?
     
  19. ThAbtO

    ThAbtO TiVoholic by the bay TCF Club

    12,074
    1,009
    Apr 6, 2000
    SF Bay Area
    I vote for the power supply, capacitors specifically, they tend to go bad and you can't tell visually.
     
  20. crouch

    crouch New Member

    28
    0
    Jul 21, 2007
    Well here's an unexpected result that now throws my logic out the window. The Quick Test on my new hard drive failed.

    Test Option: QUICK TEST
    Model Number: WDC WD20EURX-25T0FY0
    Unit Serial Number: WD-WCC4M3PFKYLS
    Firmware Number: 80.00A80
    Capacity: 2000.40 GB
    SMART Status: PASS
    Test Result: FAIL
    Test Error Code: 06-Quick Test on drive 2 did not complete! Status code = 07 (Failed read test element), Failure Checkpoint = 102 (Unknown Test) SMART self-test did not complete on drive 2!
    Test Time: 18:39:08, August 25, 2020


    Test Option: QUICK TEST
    Model Number: WDC WD20EURX-25T0FY0
    Unit Serial Number: WD-WCC4M3PFKYLS
    Firmware Number: 80.00A80
    Capacity: 2000.40 GB
    SMART Status: PASS
    Test Result: FAIL
    Test Error Code: 06-Quick Test on drive 2 did not complete! Status code = 07 (Failed read test element), Failure Checkpoint = 102 (Unknown Test) SMART self-test did not complete on drive 2!
    Test Time: 18:41:45, August 25, 2020

    Where does that leave me? Is that hard drive useless now (and should be returned)?

    If my old hard drive is good but Tivo wasn't working with it anyway, does that mean I need a new power supply and a new hard drive? Or can a hard drive pass the Data Lifeguard tests but still be no good for Tivo purposes?
     

Share This Page

spam firewall

Advertisements