I think dswallow broke the board

Discussion in 'Forum Operations Center' started by Unbeliever, Jul 11, 2020.

  1. Unbeliever

    Unbeliever Random Nobody

    7,271
    1,604
    Feb 3, 2001
    Nowhere Special

    Advertisements

    Specifically, @dswallow massive pic dump in the "Home projects" thread.

    https://www.tivocommunity.com/community/index.php?threads/post-your-home-projects.519568/page-106

    Three times I've had normal board operation, then as soon as I load the thread, the board becomes unresponsive. 5 minutes later it comes back. I think it trips the rate limiter on the TCF firewall.

    --Carlos V.
     
    Last edited: Jul 11, 2020
    aaronwt likes this.
  2. Unbeliever

    Unbeliever Random Nobody

    7,271
    1,604
    Feb 3, 2001
    Nowhere Special
    Slightly more evidence towards tripping the rate limiter. I tripped it again, then switched IP addresses (by tethering through my phone) and the board came back instantly instead of after 5 minutes.

    --Carlos V.
     
  3. eddyj

    eddyj Señor Member TCF Club

    76,998
    17,748
    Jun 20, 2002
    South Florida
    Just had it happen to me. Opened that thread (which loaded) but the next TCF window would not load (tried multiple times). Fired up the VPN and the same page (in the same tag, just hit reload) loaded instantly.
     
  4. Pokemon_Dad

    Pokemon_Dad Ruler of Unown UI

    2,407
    970
    Jan 19, 2008
    Silicon Valley
    Yup. That's a thing. When trying to move on from that page, I got a long wait and then Firefox gave me a "The connection has timed out" page. Then after several more tries I got an "Access Denied - Sucuri Website Firewall" page from their end. I went away to exercise for 20 minutes (so it's a good thing?) and then the site allowed me to return.

    Nice renovation though.
     
    Last edited: Jul 11, 2020
  5. Mike Lang

    Mike Lang Administrator Staff Member Administrator TCF Club

    8,801
    1,722
    Nov 17, 1999

    Advertisements

    @dswallow
    Had to nuke all of it.
     
  6. dswallow

    dswallow Save the Moderatоr TCF Club

    56,208
    7,290
    Dec 3, 2000
    Long...
    Any idea why it was a problem? It showed up OK for me when I was reviewing it. Maybe if I keep the pictures hosted elsewhere instead of attaching them to the posts?
     
  7. Mike Lang

    Mike Lang Administrator Staff Member Administrator TCF Club

    8,801
    1,722
    Nov 17, 1999
    Unfortunately I didn't even have a chance to troubleshoot it. As soon as I loaded the thread, I was locked out of the site on all devices on my home network. I had one last chance on my cell which I took to kill it all with fire.
     
    eddyj likes this.
  8. dswallow

    dswallow Save the Moderatоr TCF Club

    56,208
    7,290
    Dec 3, 2000
    Long...
    Is there any history of it saved? I actually have the long post, but all the little sentences in front of each picture I didn't save. :)
     
  9. Mike Lang

    Mike Lang Administrator Staff Member Administrator TCF Club

    8,801
    1,722
    Nov 17, 1999
    No, I removed it from the database.
     
  10. dswallow

    dswallow Save the Moderatоr TCF Club

    56,208
    7,290
    Dec 3, 2000
    Long...
  11. eddyj

    eddyj Señor Member TCF Club

    76,998
    17,748
    Jun 20, 2002
    South Florida
    That did not kill my connection. :up:
     
  12. Pokemon_Dad

    Pokemon_Dad Ruler of Unown UI

    2,407
    970
    Jan 19, 2008
    Silicon Valley
    That fixed it, plus the images loaded faster.

    Good work @dswallow, on the post and especially on the renovation!
     

Share This Page

spam firewall

Advertisements