I recorded from vcr, now NO LIVE TV!!???!?!

Discussion in 'DVD TiVo Units (Archive)' started by Sniper_X, Jan 7, 2006.

  1. Sniper_X

    Sniper_X New Member

    15
    0
    Jun 20, 2004
    Atlanta

    Advertisements

    After recording from a vcr to my Humax DVD tivo, i cant receive anything from the cable (coax) in!!!!

    I restarted and re-did guided setup.

    What's just happened?!
     
  2. windracer

    windracer joined the 10k club

    12,280
    223
    Jan 3, 2003
    St. Pete, FL
    When you re-did Guided Setup, did you specify your input as analog cable, no box?
     
  3. Sniper_X

    Sniper_X New Member

    15
    0
    Jun 20, 2004
    Atlanta
    Trust me i didt it all correctly, just as i had it setup for years.

    Remember, I did the guided setup BECUASE i have no live TV.

    I recorded for 20 minutes.
    Disconnected the VCR, looked a the saved video.

    Hit "Live TV" and got black screen.

    It has never recovered.
     
  4. windracer

    windracer joined the 10k club

    12,280
    223
    Jan 3, 2003
    St. Pete, FL
    All I can suggest then is double-checking the cables.

    If you key in other channel numbers, or use ChUp/ChDn, it just stays black? Can you see the TiVo banner?
     
  5. gtrogue

    gtrogue Mentally Hilarious

    2,646
    0
    Jun 18, 2001
    Atlanta

    Advertisements

    Try changing the channel using the chan up or down buttons. The Tivo sets itself to channel 0, a blank channel, when you record from a VCR. The channel guide and banners don't seem to come up on this channel. Changing the channel takes care of it.
     
  6. Sniper_X

    Sniper_X New Member

    15
    0
    Jun 20, 2004
    Atlanta
    You know i figured that out after much frustration.

    I should have kept my email open and perhaps would have gotten your post and saved myself alot of time.

    That was it!

    Noone should be unable to navigate when the tivo has been requested to show live tv and The guide is useless on ZERO

    What a screwy loophole / bug in the interface!

    SOMEONE SHOULD FIX THIS!


    I Never use channel up/down, so it wasn't a thought to do so that tie either.

    Thanks for the reply so quick!
    I hated the thought of mailing my tivo off and being without it!

    Sigh... at least i would have my big Tivo pillow person.
    (Can't find these around anymore!)
     

Share This Page

spam firewall

Advertisements