I downloaded Galleon since i have Vista, can someone help?

Discussion in 'TiVo Home Media Features & TiVoToGo' started by BJ411, Jul 21, 2007.

  1. BJ411

    BJ411 New Member

    66
    0
    Jun 5, 2006
    Any experts out there that are a whiz at this stuff?? !!! :eek:

    If I need to post this in another forum, section, please tell me and I'll repost it there . thanks.

    I can't get any tivo2go to work with vista so i downloaded the program Galleon and am hoping somene can help me , walk me thru some setup difficulties I'm having.

    I started at this page and it linked me up to download 2.4.1
    http://sourceforge.net/projects/galleon/

    Then I tried to read up on what the heck this program was and how to set it up.. (I'm no young techie).

    Ok, i started at this page to go thru the "tutorials" one by one
    http://galleon.tv/content/view/88/48/

    After going thru those steps i could
    1) see my tv recordings from both tivos, within the galleon app on my laptop
    2) I could now view my Galleon titles under "music, photos etc".. meaning i could now see the names "email" desktop" "pictures" etc..


    that is as far as i've gotten!

    I cannot get any of those items to work when i click them within tivo.
    It takes a long time trying to access them then says there's an error 05000???

    so then I go here to FAQ's
    http://galleon.tv/content/section/3/47/

    I started with the top one, "configurations"

    I click that and it takes me here
    http://galleon.tv/content/category/3/17/47/

    I thought I'd start at the top and try to fix everything, but I'm running into more problems.

    First FAQ they offer is help on email. First of all, their tip doesn't even match the tutorials!! In the tutorial/video it tells you to enter user name but when u go to this FAQ section here, titled "The email app doesnt work with Gmail? "

    which is here:
    http://galleon.tv/content/view/83/47/

    It says the username needs to include the @gmail.com ..

    no big deal but right there they have 2 help pieces that contradict each other.


    Ok so here's my first question.. I cannot get gmail to work so i need help with that.. (BUT), am I missing something else within setup of the whole program that is keeping all these items from working?

    Or did I set it up (so it seems) correctly and then only need to go one by one and get help with each thing that's not working for me (like my gmail)???

    by the way, when I first tried to setup galleon the firewall within vista did pop up and try to stop it and i did click to allow it all the time.

    I may need help with where to find that firewall and make sure it looks like it's set correctly..

    damn i knew xp backwards and forwards but this vista is a real pain in the azz.


    So, am i missing a major part of setup? or is the answer to that "NO" and i need help with the individual "apps" i'm trying to get to work?

    Starting with email, i am trying to setup a gmail account.
    I did what this page said,
    http://galleon.tv/content/view/83/47/

    I opened galleon and changed the email to "me@gmail.com" and I also changed pop3 to pop3s

    Within gmail, under settings/Forward and POP/
    Tell me what I need to change here- I took a screen shot:
    http://i15.photobucket.com/albums/a379/jeannie411/aaaa.jpg

    Tell me what i need to change there if anything, or is there something under another tab.

    I sooo appreciate anyone who can help walk me thru this mess.. I desperately need to get this up and running.

    thanks
     
  2. ajayabb

    ajayabb Member

    431
    2
    Jan 11, 2007
    Moorestown NJ
    I too have had problems with the email app. I assume under server, you have pop.gmail.com. Make sure port 995 is open on your firewall. All your configs look okay otherwise. I have a feeling the problem is with the app and not your settings. Anyone else have and suggestions??
     

Share This Page