Hydra Issues

Discussion in 'TiVo Coffee House - TiVo Discussion' started by Steve, Oct 29, 2017.

  1. TiVo_Ted

    TiVo_Ted Well-Known Member

    521
    2,685
    Oct 3, 2000
    Pleasanton,...

    Advertisements

    Heading into the office shortly. We are working on a priority list of bugs to resolve. This particular V66 error appears to be related to network discovery. The MINI is losing connection to the host dvr.

    p.s. - there have been a ton of posts since yesterday. I won’t be able to respond to all of them individually. I’ll try to compile a list to batch up some responses. I’m sorry that some of you are feeling like beta testers. I’m going to look into an easy way to help you downgrade if that’s what you want.


    Sent from my iPhone using Tapatalk
     
    mmf01, Dean Johnson, aaronwt and 3 others like this.
  2. PSU_Sudzi

    PSU_Sudzi Well-Known Member

    2,566
    947
    Jun 4, 2015
    Philly suburbs
    I've posted this question a couple of times--I can't find the uninstall app and Clear and Delete Everything is non-functional on my Roamio.
     
  3. FACTAgent

    FACTAgent New Member

    17
    3
    Aug 27, 2013
    NJ
    Fixed: Restarted Tivo. Then, disconnected USB and powered down tuning adapter, powered up tuning adapter and waited several minutes until light stopped flashing before reconnecting USB cable. Usually, I do not disconnect tuning adapter when I power cycle it.
    New issues:
    1) One channel would intermittently show "title not available" when I would hit into while watching the channel live even though guide had info for this channel. When I would channel up from this channel, Bolt would tune to first favorite channel in list instead of next favorite channel in list. Problem cleared up on its own after several tuning attempts.
    2) Right arrow to see other tuners on Bolt would result in white squares and error message about all tuners in use (they weren't). Issue cleared for now after restart.
    3) Scheduled recording for the Walking Dead did not record on Bolt for no apparent reason. Luckily snagged it on backup Roamio Pro.
     
  4. TiVo_Ted

    TiVo_Ted Well-Known Member

    521
    2,685
    Oct 3, 2000
    Pleasanton,...
    I’m working on a solution here. If we unhide these apps, they will both appear for the entire population.


    Sent from my iPhone using Tapatalk
     
    PSU_Sudzi likes this.
  5. PSU_Sudzi

    PSU_Sudzi Well-Known Member

    2,566
    947
    Jun 4, 2015
    Philly suburbs

    Advertisements

    Thanks for your follow up, its appreciated and I know you are really busy.
     
  6. schatham

    schatham Well-Known Member

    1,523
    543
    Mar 17, 2007
    No sound when FF to the end of buffer in live TV. Have to go back 8 second to regain volume. Sometimes selecting play will regain volume, even though it is playing.
     
    Dean Johnson likes this.
  7. y2jdmbfan

    y2jdmbfan Member

    59
    4
    May 7, 2004
    Ted,

    What's the best location or place to send bugs / errors we find?
     
  8. ajwees41

    ajwees41 Well-Known Member

    3,083
    164
    May 7, 2006
    Omaha,NE
    I just want to be able to use my Bolt it sounds like to me during my upgrade yester something happened and now 4 blinking lights on the front panel.
     
  9. dmurphy

    dmurphy Home Again

    253
    48
    Jan 16, 2002
    My mini has been getting 30-sec-scan instead of skip. Tried SPS30S and can't get it to take... how did you make it work?
     
  10. TeamPace

    TeamPace Active Member

    443
    108
    Oct 22, 2013
    Ohio
    That would be a great feature actually! It would allow you to have synced channels on more than one TV so if your moving around the house it's easier to watch the same show or sporting event.
     
    PSU_Sudzi likes this.
  11. schatham

    schatham Well-Known Member

    1,523
    543
    Mar 17, 2007
    Would clear and delete everything take you back to the old system. My guess is it won't. I can get to the clear and delete everything, it's not grayed out. Did you select it and what happened.?
     
  12. PSU_Sudzi

    PSU_Sudzi Well-Known Member

    2,566
    947
    Jun 4, 2015
    Philly suburbs
    If you click on any of the Clear and Delete options, they just return you to live TV and do not prompt you to confirm you want to delete, so it appears they are inactive in Hydra. Someone else posted they work but TiVo Ted seemed to indicate they are not active. Can you try clicking one to confirm?
     
  13. schatham

    schatham Well-Known Member

    1,523
    543
    Mar 17, 2007
    Same result, back to live TV.
     
    PSU_Sudzi likes this.
  14. Diana Collins

    Diana Collins Well-Known Member TCF Club

    3,336
    799
    Aug 21, 2002
    New York...
    C&DE won't revert back to the old software. To do that you'd need to tell the DVR to either revert back to the software in the old (now reserve) partition, or get the Tivo to somehow download a version older than one on the box. In either case, we'll need an app from TiVo to make it happen.

    For Minis, that app is a website that is called whenever the mini tries to use a host DVR that is running a different version than the Mini. For the DVRs themselves, there is an app on the DVRs, but it is currently hidden. I assume that is to prevent it showing up on DVRs of users that haven't heard about Hydra yet. Remember this is an EARLY release to the TCF community...once it is announced as available to all users I expect the "revert" app will be made visible.
     
    thalador, tim1724 and PSU_Sudzi like this.
  15. PSU_Sudzi

    PSU_Sudzi Well-Known Member

    2,566
    947
    Jun 4, 2015
    Philly suburbs
    Thanks Diana, I had suspected it wouldn't but figured worth a try.
     
  16. lessd

    lessd Well-Known Member

    7,962
    93
    Jan 23, 2005
    CT
    The clock is to big but on my Bolt + I do get the playback/progress time, but on the next recording I want to watch I have to re-set the clock again if I want it.
     
  17. TeamPace

    TeamPace Active Member

    443
    108
    Oct 22, 2013
    Ohio
    Hi TiVo Ted! Having you posting here is amazing! Thank you so much! Don't get overwhelmed by how much this forum is going to throw.at you its just the nature of things here. This will be a great place to learn of the issues we are seeing so you can prioritize what's critical and what can wait. Some of us can get a little fired up at times but just ignore that and keep doing the great job you're doing! It is so helpful just getting some feedback that things are being worked on.
     
  18. schatham

    schatham Well-Known Member

    1,523
    543
    Mar 17, 2007
    Just tried my office mini and no live tv or shows, just home screen. Going to try a reboot.

    Reboot worked.
     
    Last edited: Oct 30, 2017
    Dean Johnson likes this.
  19. cherry ghost

    cherry ghost Well-Known Member

    6,470
    388
    Sep 13, 2005
    Chicago
    I highly doubt this will work, but have you tried unchecking the upgrade app and checking the downgrade? After you do that, maybe pressing the voice button will initiate the downgrade. If not, try unpairing the remote and try again.
     
  20. schatham

    schatham Well-Known Member

    1,523
    543
    Mar 17, 2007
    The app is not visible.
     

Share This Page

spam firewall

Advertisements