1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Hydra Issues

Discussion in 'TiVo Coffee House - TiVo Discussion' started by Steve, Oct 29, 2017.

  1. Jan 4, 2018 #741 of 843
    tim_m

    tim_m Active Member

    505
    96
    Mar 8, 2017
    Looks like they tracked down the issue. It is working as it should today.
     
  2. Jan 5, 2018 #742 of 843
    sangs

    sangs Active Member

    591
    39
    Jan 1, 2003
    New Jersey
    They're ALWAYS aware. And yet, it happens with annoying regularity.
     
  3. Jan 7, 2018 #743 of 843
    samccfl99

    samccfl99 I Am Sometimes Vocal

    825
    116
    Sep 7, 2013
    coconut...
    I just saw this. This is the way it has been forever. I got an XL4 in 05/2012 and had to run it in SD Mode because the HDUI was really slow and it went to the servers for many local functions, as it STILL does to this day, hence the Blue Circles. SD Mode was fast, but not pretty. They got rid of it with the Roamio Series (I got a Roamio Pro--Gen3!), probably because the processor was faster (not really fast enough). Those of you who have Bolts are lucky. Some of us not rich users cannot replace our All-In Roamios. Also if you use Moca (I do), to disconnect from the internet, you have to first change to ethernet (and you actually need the lan cable plugged in to change it...:rolleyes::rolleyes::rolleyes:) and then unplug the lan cable. All this while their stupid Network Change Dialogue asks you Everything over, when it knows what was there anyway (yes, they made some changes to this over the years). To THIS day it does that. It's not that hard to fix small things. They have always been lazy in coding, which is why I would never go to Gen4 for Several (MANY) more updates...:rolleyes::D

    So some say it is a faster interface. Is that on Bolts only or Roamios too?

    Also I am wondering if HomeScreen shortcut choices include Network and Manual Recordings? I ask this because the documentation is lacking. If you have not seen this guide, here it is:

    https://explore.tivo.com/content/dam/tivo/explore/how-to/TiVoExperience_VG.pdf
     
  4. Jan 8, 2018 #744 of 843
    RickNY

    RickNY Member

    130
    9
    Sep 16, 2007
    Another issue with RC12 and Minis.. Waking Mini up shows active tuner of the host DVR on the channel bar, but streams the last channel that was viewed on that Mini. Attempting to resolve the channel bar by re-tuning the channel on the Mini brings you to the beginning of the live buffer from that Mini, requiring an additional hold of the skip button to return to live.

    None of my Mini Vox’s work with vox, and never have since I added them in November (D402 error every time)
     
  5. Jan 8, 2018 #745 of 843
    HerronScott

    HerronScott Well-Known Member

    6,076
    665
    Jan 1, 2002
    Staunton, VA
    Did you open a case with TiVo?

    Scott
     
  6. Jan 8, 2018 #746 of 843
    chad73

    chad73 Tivoaholic Member

    52
    0
    Jul 14, 2004
    Anderson, S.C.
    I have a new issue tonight. When I try to watch something recorded from my second roamio dvr in the other room the primary dvr reboots. It’s happened four times tonight.
     
  7. Jan 9, 2018 #747 of 843
    jmill89

    jmill89 New Member

    3
    0
    Feb 25, 2016
    I'e had this happen on as many as four tuners. The only way I can fix it is to reboot the roamio.

    On rc12 I'm having a lot of issues with channel info not showing and the guide not loading on both a roamio plus and minis.

    There's a lot of weird behavior with the minis and tuners. Lately after a mini would normally release the tuner there will still be a random tuner playing with the press tivo or live tv box bouncing around in front of it.
     
  8. xdjazzman

    xdjazzman New Member

    2
    1
    Jan 11, 2018
    I received the Hydra "upgrade" on My Roamio Pro after getting a new remote for Christmas.

    My wife ( main user of the TIVO ) does not like the new UI saying it is much harder to do things like schedule a recording.

    The issues I have with Hydra are:
    • The guide is no longer allowed to be sorted by Name, only the default of by channel number. This is like having the Contact list on my phone organized by phone number.
    • The guide no longer offers subcategories for searches. I used to be able to look for Movies->Comedy or Movies->Childrens using the "C" button with the guide displayed. With Hydra it is just Movies or Sports.
    • We are getting double entries for some shows in MyShows. The double entries seem to reference the same recording.
    • I do not like the color choices for the Guide.
    I think turning off the icons on the guide may have sped scrolling up a little.
    I do kind of like the way you can customize the main menu.
    Is there a way of finding out if TIVO is going to address these issues in an update?
     
  9. stini777

    stini777 Member

    62
    32
    Mar 15, 2016
    In theory, you can use the VOX remote for this sort of thing now...for instance..."show me comedy movies on right now" or "show me children's shows" etc.
     
  10. xdjazzman

    xdjazzman New Member

    2
    1
    Jan 11, 2018
    Thanks, I had not thought of using that remote that started the trouble. I tried it and it did seem to work. I will have to get used to using that. Unfortunately only that one remote will work
     
    stini777 likes this.
  11. holysin

    holysin New Member

    17
    1
    Mar 15, 2002
    Also posted this under the user reviews and comments as I didn't notice this bug thread:
    Small Tivo Hydra bug on the roamio OTA: when you're done watching a program (note: ONLY when you've actually watched a whole program, not when you start a show and skip to the end) and choose to delete it, the screen goes back to the recorded programs list (good) but plays live audio (bad), you have to exit the program list and go back in to stop the audio. (also it would be awesome if you could play all recordings under a group as in the previous O/S, but other than that, I'm happy with the new system.)
     
  12. alarson83

    alarson83 Member

    81
    4
    Oct 27, 2009
    West Des...
    Seems like every so often when i turn my tivo on the audio completely is gone. Seem to have to reboot just to get audio back.
     
  13. JoeKustra

    JoeKustra in the other Alabama TCF Club

    13,833
    1,927
    Dec 7, 2012
    Ashland, PA...
    That's not just a Hydra issue. Try less drastic things first. Things like Pause, channel change, TiVo button and Standby for a second. But like you said, a restart always works.
     
  14. JoeKustra

    JoeKustra in the other Alabama TCF Club

    13,833
    1,927
    Dec 7, 2012
    Ashland, PA...
    Roamio OTA RC11. System Information says video is 480p. My TV and AVR say it's 1080p/60. I only have 1080i and 1080p24/25 (pass thru) checked. This is new. I check SI daily after Service Connection.
     
  15. alarson83

    alarson83 Member

    81
    4
    Oct 27, 2009
    West Des...
    You can say its not a hydra issue, but i've never had the issue before despite having had my roamio for many years.

    And i've tried those other things, only thing that works is a reboot.
     
    mefferso likes this.
  16. MighTiVo

    MighTiVo TiVotarian

    2,612
    59
    Oct 26, 2000
    Nashville, TN
    I have been able to remove/replace HDMI cable or "reboot" (remove power) the TV to correct, it is quicker.
    Seems something with HDMI handshake?
     
  17. JoeKustra

    JoeKustra in the other Alabama TCF Club

    13,833
    1,927
    Dec 7, 2012
    Ashland, PA...
    About 50% of the time when I bring my Premiere out of Standby there is no audio. Changing channel always works. I never have an issue with my Roamio either. Both feed the same AVR with the same HDMI cable. But it's an old Premiere, so very low priority.
     
  18. aaronwt

    aaronwt UHD Addict

    21,648
    551
    Jan 31, 2002
    Northern...
    Yes it's a hydra issue. All of my Hydra TiVos have run into this. Although for me it's a minor issue.

    Sent from my Galaxy S8 using Tapatalk
     
  19. DeltaOne

    DeltaOne Mount Airy, MD

    416
    57
    Sep 29, 2013
    Yesterday was the first time I thought seriously about removing Hydra from my Roamio and Mini's. Here is what happened:

    1) Two days ago...going to TiVo Home didn't work right. Took a long time to come up...and my shortcuts were gone...only the default shortcuts were there. So, a restart and all is well again.

    2) Yesterday, with 3 or 4 of the 6 tuners recording...I select a tuner that is not recording. Change to a different channel and when the TiVo banner pops up from the bottom I see "no data" or words similar. I press Record...and get "the copyright holder does not permit recording." I try to change to a different channel...it doesn't work. So, for about three minutes...I try changing channels, selecting different tuners...bringing up the guide...which is blank. Then, I see the guide come up normally...and things are once again working the way they should.

    TiVo_Ted mentioned we'd have an update by now (after the holidays). I sure wish they'd push out something to fix some of these darn bugs.
     
  20. JoeKustra

    JoeKustra in the other Alabama TCF Club

    13,833
    1,927
    Dec 7, 2012
    Ashland, PA...
    For Jerry:
    The last button does not work when you select a channel from the guide. The last button does work when you do a channel up or down. Go figure.

    Also, when I hit the Slow button when in the guide, my video window goes away, but the audio remains. Love it.
     
    Lyons00 likes this.

Share This Page