1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Hydra Issues

Discussion in 'TiVo Coffee House - TiVo Discussion' started by Steve, Oct 29, 2017.

  1. sam1070

    sam1070 New Member

    9
    0
    Jan 18, 2016
    my TiVo bolt + has not updated from updated from the .8 software release
     
  2. Jan 3, 2018 #722 of 843
    RickNY

    RickNY Member

    130
    9
    Sep 16, 2007
    I dont know if this has been reported by anyone yet... In RC12, if you attempt to tune a channel in the guide that does not have any guide info, it will not tune the channel. Subsequently, any attempt to tune any other channel (with or without guide info) while that guide screen is up will fail as well. It is necessary to exit the guide and bring it back up again - and then you can tune a channel that has guide info. I've discovered this on channels that have recently been added by my provider, but have not received guide data yet from Tivo.
     
  3. Jan 3, 2018 #723 of 843
    JoeKustra

    JoeKustra in the other Alabama TCF Club

    13,845
    1,928
    Dec 7, 2012
    Ashland, PA...
    That is true with the classic UI also. And I find channel up & channel down will tune to the channel. I have one channel that never has information.
     
  4. Jan 3, 2018 #724 of 843
    Megamind

    Megamind I'm Feeling Blue

    181
    89
    Feb 18, 2013
    Alpha Centauri
    I got this intriguing message last night for the first time. Hydra on Roamio Pro, with nothing being recorded at the time and no active Minis. Also I was trying to watch a Netflix show, not a cable VOD.

    TiVo Message.jpg
     
    Last edited: Jan 3, 2018
  5. Jan 3, 2018 #725 of 843
    JoeKustra

    JoeKustra in the other Alabama TCF Club

    13,845
    1,928
    Dec 7, 2012
    Ashland, PA...
    My Mini VOX had almost the same message once. No VOD, but the rest was the same.
     
  6. Jan 3, 2018 #726 of 843
    das335

    das335 Member

    87
    16
    Feb 8, 2006
    Time to feed the hamsters
     
    aaronwt likes this.
  7. Jan 3, 2018 #727 of 843
    chicagoenergy

    chicagoenergy chicagoenergy

    95
    23
    Nov 14, 2013
    Chicago
    Software Version 21.7.2.RC12:

    Issue#1 for me:
    If I’m watching a live tv show and hit record I often get a copyright warning that the show can’t record.

    However if I hit guide and then record the channel I’m on it works fine.
     
  8. Jan 3, 2018 #728 of 843
    chicagoenergy

    chicagoenergy chicagoenergy

    95
    23
    Nov 14, 2013
    Chicago
    Software Version 21.7.2.RC12:

    Issue #2 for me:
    The grids guide doesn’t scroll. You have to go a page at a time. With the lack of the Live Guide this is annoying.

    The other night I wanted to see CBS2, NBC5, ABC7 and FOX32 on the guide while watching NBC5. Not possible. I had to tune to CBS2 to keep it on the screen with the other channels.
     
  9. Jan 3, 2018 #729 of 843
    tim_m

    tim_m Active Member

    505
    96
    Mar 8, 2017
    Is anyone else having issues with the dreaded blue spinning circle the last few days?
     
    mefferso likes this.
  10. Jan 3, 2018 #730 of 843
    redbeard25

    redbeard25 Member

    76
    1
    Jan 15, 2002
    YES. Blue circle for two days now. My shoot-from-the-hip theory is that Tivo's servers are messed up, because it seems to be occurring when I try to access content that needs to phone home (show descriptions, etc.)
     
    CloudAtlas likes this.
  11. Jan 3, 2018 #731 of 843
    tim_m

    tim_m Active Member

    505
    96
    Mar 8, 2017
    Are you on Hydra or the HDUI?
     
  12. Jan 3, 2018 #732 of 843
    wdwms

    wdwms Member

    185
    0
    Jan 10, 2003
    Started tonight.. can't watch anything that has been recorded just live tv.. if we try we get the blue spinning circle; live TV is ok... i hate this new UI.. POS
     
  13. Jan 3, 2018 #733 of 843
    tim_m

    tim_m Active Member

    505
    96
    Mar 8, 2017
    It started here last night. All was working great until new years day. I wonder if someone came into work hungover and did something they shouldn't have.
     
  14. Jan 3, 2018 #734 of 843
    tim_m

    tim_m Active Member

    505
    96
    Mar 8, 2017
    I don't think this issue is strictly Hydra. The Tivo app is really slow too.
     
  15. Jan 3, 2018 #735 of 843
    redbeard25

    redbeard25 Member

    76
    1
    Jan 15, 2002
    Hydra
     
  16. Jan 3, 2018 #736 of 843
    redbeard25

    redbeard25 Member

    76
    1
    Jan 15, 2002
    If you disconnect your Tivo from the Internet, the blue circle goes away instantly. This is just bad programming by TiVo. If you don't get your payload back in 10 sec, you should just fail gracefully.
     
  17. Jan 3, 2018 #737 of 843
    tim_m

    tim_m Active Member

    505
    96
    Mar 8, 2017
    You're assuming its only happening on Hydra though. As i said the app is not working either. So it isn't Hydra specific.
     
  18. Jan 4, 2018 #738 of 843
    sangs

    sangs Active Member

    591
    39
    Jan 1, 2003
    New Jersey
    Have had that happen many times the last few years, well before Hydra was an itch in the developers' pants. So it's not just a Hydra thing.
     
  19. Jan 4, 2018 #739 of 843
    tim_m

    tim_m Active Member

    505
    96
    Mar 8, 2017
    Yeah, I could tell in this case it had nothing to do with hydra, as I couldn't login to the app on my phone either.
     
  20. Jan 4, 2018 #740 of 843
    tahoerider99

    tahoerider99 New Member

    3
    0
    Mar 16, 2008
    Yes Blue screen for the last couple of days. I can sometimes play recorded shows but almost always get the blue circle when i try to.

    Edit: Just talked with Tivo Support and they are aware of this issue.
     
    Last edited: Jan 4, 2018

Share This Page