Hydra Issues

Discussion in 'TiVo Coffee House - TiVo Discussion' started by Steve, Oct 29, 2017.

  1. stini777

    stini777 Member

    73
    36
    Mar 15, 2016

    Advertisements

    It just dawned on me...in Marvel comics and movies, HYDRA is a fictional group of super villains. Their motto is "If a head is cut off, two more shall take its place". With a little editing, it applies quite well to this situation..."If a problem is solved, two more shall take its place".
     
    compuguy, stile99 and Bville01 like this.
  2. Hogues92

    Hogues92 Member

    51
    0
    Jan 8, 2006
    My issue with Hydra has to do with the guide. All the channels show up, including the channels that I unchecked in the settings. I also tried to manual delete them in the guide itself but it doesn't do any good. It's really frustrating.
     
  3. HoTatII

    HoTatII Active Member

    138
    38
    Sep 21, 2016
    And my problem (Roamio OTA) continues to be not so much with the guide (except for many SD channels incorrectly labeled "HD" ), but a bug that causes the channel banner to randomly change to display either "title not available" and thus no program info. Or shows the wrong station and therefore the wrong program info., even if that station is unchecked in the channel settings.

    I have to repeatedly use the guide option "A" workaround trick to temporarily fix both problems. Though the "title not available" issue can usually be fixed by just re-selecting that station you are viewing from the guide.

    Sent from my LG-H918 using Tapatalk
     
  4. ADG

    ADG Allan

    2,609
    257
    Aug 19, 2003
    New Jersey, USA
    Today I went to MY Shows and wanted to continue watching a show (how do you do that, anyway? Half the time it starts from the beginning) and all I got was a spinning blue circle. No matter what I tried to do, I could not get the show (or any show) to play). Went back to live tv then pulled up the Tivo menu to find that the menu had reset to default (I had added 3 items to the menu, but they were no longer there.). Rebooted the system and everything returned to normal (though the show started at the beginning again).
     
  5. harjon

    harjon New Member

    15
    4
    Oct 30, 2017

    Advertisements

    I have an interesting resolution bug on my bolt. I have a 4k TV and since i bought the box for some reason it identifies it as 1080p so i manually change it to 4k. Anyhow, whenever you do this the video goes black, comes back at that resolution and asks you to thumbs up to confirm. Under Hydra, I'll do that and it'll work.. until either a standby or reboot from an update.. then it'll say 4k in the settings but will actually be 1080p, changing the resolution boxes back and forth asks you to confirm but the video never actually changed resolution. Only a reboot fixes this. The lack of upscaling is very noticable on my TV
     
  6. jfalkingham

    jfalkingham Member

    216
    21
    Jul 23, 2002
    New Hampshire
    This is a sincere thank you to those who decided to take the plunge. You saved me countless headaches from the family having these issues.


    Sent from my iPhone using Tapatalk
     
    stile99 likes this.
  7. Diana Collins

    Diana Collins Well-Known Member TCF Club

    3,336
    799
    Aug 21, 2002
    New York...
    This is fixed in RC9.
     
  8. Diana Collins

    Diana Collins Well-Known Member TCF Club

    3,336
    799
    Aug 21, 2002
    New York...
    There is a user preference option to add a "Paused" category to the My Shows menu bar. That will get you to any partially played recording and allow you to resume it.
     
  9. ADG

    ADG Allan

    2,609
    257
    Aug 19, 2003
    New Jersey, USA
    Hi. Yes, I already had that option enabled and it doesn't seem to do anything.
     
  10. HoTatII

    HoTatII Active Member

    138
    38
    Sep 21, 2016
    Great news!

    Know of any time frame on getting RC9?

    Still sitting on RC7 here ...

    (I also noticed this annoying bug seems to appear every time I go into and then exit one of the system settings menus. Like right after I went in to check the current software version the box is on).

    Sent from my LG-H918 using Tapatalk
     
  11. Diana Collins

    Diana Collins Well-Known Member TCF Club

    3,336
    799
    Aug 21, 2002
    New York...
    If all stays quiet this weekend, Ted indicated it would go out this week.
     
    compuguy and HoTatII like this.
  12. MighTiVo

    MighTiVo TiVotarian

    2,612
    60
    Oct 26, 2000
    Nashville, TN
    Deleted wishlist still recording after 3 days and saving in folder with the deleted wishlist name - any ideas on how to stop it?

    The wishlist is not in OnePass manager and is not in My Wishlists, I had deleted it from My Wishlists, not OnePass manager.

    Update: After working with TiVo customer support - their only solution is to Clear and Delete everything.

    I'll stick with clear and delete recordings in my zombie wishlist and hope the issue eventually goes away as part of other patches/upgrades/etc.
     
    Last edited: Nov 20, 2017
  13. Diana Collins

    Diana Collins Well-Known Member TCF Club

    3,336
    799
    Aug 21, 2002
    New York...
    Which build are you on? I'm one of the early testers of RC9, but I didn't see this on any of the earlier builds. We use Amazon, Netflix and Hulu quite a bit and all 3 have been working fine under Hydra on both our Roamio Pros and Minis.
     
  14. TeamPace

    TeamPace Active Member

    443
    108
    Oct 22, 2013
    Ohio
    You can increase the font size! Just buy a new 80 inch 4K TV! jk
     
  15. ADG

    ADG Allan

    2,609
    257
    Aug 19, 2003
    New Jersey, USA
    One can only hope that when you complain about something or request assistance that you receive similar responses.
     
  16. ohboy710

    ohboy710 Member

    129
    16
    Jun 30, 2008
    I do not like how when I open my show/all shows (which is the only list I ever use) is no longer says "resume playing" and instead just says "play". It was helpful before to know ahead of time if I was going to start the show at the beginning or not. (unless I am missing something with the new update).

    I also have noticed several times when I am watching a show live, but behind by a few mins.. when I finish my show it would normally ask to delete, but now it asks to stop recording... even though it's already stopped recording. This only happens when you start watching a show while it's still recording. For example: A show records from 8-9, I start watching at 8:30, so I don't end up finishing watching until about 9:15, at that point I don't have a delete option, only a stop recording option, but the show is NOT recording anymore - and hasn't been for the past 15 minutes.
     
  17. Diana Collins

    Diana Collins Well-Known Member TCF Club

    3,336
    799
    Aug 21, 2002
    New York...
    There is an option to add a "Paused" category to the My Shows nav bar. That should display any show that was left in progress.

    I haven't noticed the "stop recording" bug.
     
  18. MighTiVo

    MighTiVo TiVotarian

    2,612
    60
    Oct 26, 2000
    Nashville, TN
    What is more annoying is what I consider the "Delete this recording" bug.

    Instead of dropping you back in the folder you were in like HDUI does, it drops you back in My Shows.
    I have stopped using Delete this recording and select the default "Keep this recording" then press "Clear"
    Same number of presses Select-Clear vs Up-Select but I end up in the folder instead of back at My Shows home.
    This is most useful when watching a remote device, as Keep lands you on the remote folder, Delete takes you back to the base TiVo My Shows so navigating back to where you were is a real pain.
     
    nyjklein likes this.
  19. Dwayne Smikle

    Dwayne Smikle New Member

    3
    1
    Nov 9, 2017
    I am having the same problem with my minis - I was told there is a network discovery issue then I was told something else - WE CANT EVEN ROLL BACK THE SOFTWARE SO IM NOT SURE what to do at this point. I cannot watch the mini's consistently without losing connection - WHEN WILL THIS BE FIXED - THIS ERROR V66 IS ANNOYING. ITS BEEN WEEKS NOW SINCE THE SOFTWARE UPATE WHAT IS THE STATUS OF THIS????!!!
     
  20. JoeKustra

    JoeKustra in the other Alabama TCF Club

    20,273
    3,762
    Dec 7, 2012
    Ashland, PA...
    I replied on your other thread.
    V66 error - promoted to its own thread
     

Share This Page

spam firewall

Advertisements