Hydra froze my roamio ota

Discussion in 'TiVo Roamio DVRs' started by Lindav, Sep 19, 2019.

  1. Lindav

    Lindav New Member

    3
    0
    Sep 13, 2019
    My roamio ota stopped connecting to the TiVo service mid HYDRA upgrade. It never connected again. I stupidly started the Guided Setup and froze half way thru... Does anyone out there think replacing the hard drive might get me out of this. I replaced the original hard drive last year.
     
  2. JackMcC

    JackMcC Member

    99
    38
    Aug 11, 2019
    Yikes! One of the reasons I'm in no hurry to upgrade since I believe it's part of upgrading the boot flash memory.

    Sent from my SM-G960U using Tapatalk
     
  3. Lindav

    Lindav New Member

    3
    0
    Sep 13, 2019
    I saw a post from someone else that said that the exact same thing happened to them. Unfortunately saw this too late...
     
  4. JackMcC

    JackMcC Member

    99
    38
    Aug 11, 2019
    I know with new computers the boot flash is dual partitioned so it retains a copy of the old configuration in case the new configuration is corrupted. What I dont know is if Tivo uses this methodology for their hardware. Supposedly you can revert to TE3, so MAYBE there is a way to revert back?

    Sent from my SM-G960U using Tapatalk
     
  5. kpeters59

    kpeters59 Well-Known Member

    2,812
    573
    Jun 19, 2007
    Houston, Texas
    Try one of the KickStarts?

    -KP
     
    JackMcC likes this.
  6. JackMcC

    JackMcC Member

    99
    38
    Aug 11, 2019
    "Emergency software reinstall"...sounds like a way to recover.

    Sent from my SM-G960U using Tapatalk
     
    Last edited: Sep 19, 2019
    kpeters59 likes this.
  7. Lindav

    Lindav New Member

    3
    0
    Sep 13, 2019
    My problem is I am stuck in the guided setup, no way to back out and incapable of going forward to complete the process. Does someone know if it's the hard drive or mother board that connects to the TiVo service?
     
  8. JoeKustra

    JoeKustra in the other Alabama TCF Club

    19,160
    3,460
    Dec 7, 2012
    Ashland, PA...
    If you still have that original hard drive I would try that.
     

Share This Page