Hydra 21.7.2.RC12

Discussion in 'TiVo Coffee House - TiVo Discussion' started by JACKASTOR, Dec 19, 2017.

  1. Jan 25, 2018 #81 of 114
    JACKASTOR

    JACKASTOR Active Member

    777
    135
    May 26, 2011
    ONTARIO,...

    Advertisements

    Joe what video Problem is that?
     
  2. Jan 25, 2018 #82 of 114
    Jed1

    Jed1 Well-Known Member

    2,573
    440
    Jun 18, 2013
    Frackville, PA.
    The answer is No. I just restarted both my Roamios and had to use the VUDU fix to get the native resolutions to partially work. It took over a year for a similar problem to get fixed the last time.
    VUDU fix: Enter VUDU and pick a movie and run the trailer. This will get the native resolution to partially work again. This works if you have the 1080p24 pass through selected.
     
  3. Jan 25, 2018 #83 of 114
    JoeKustra

    JoeKustra in the other Alabama TCF Club

    20,331
    3,780
    Dec 7, 2012
    Ashland, PA...
    Initial post -> Hydra Issues

    Run an Amazon 1080/p24 trailer. I use Fury. Only 1080i and 1080p (pass thru) selected. Upon exit you have 1080/p60 output of the TiVo, and SI says 480p is the active resolution.
     
  4. Jan 25, 2018 #84 of 114
    TiVo_Ted

    TiVo_Ted Well-Known Member

    521
    2,685
    Oct 3, 2000
    Pleasanton,...
    Hi everyone, FYI that we have updated the entire population of customers running Experience 4 (Hydra) to RC12. Your boxes should all update automatically in the next 24 hours. While this does include a variety of small fixes, the one for pink video is not in this build. We are working on a new patch now that will include the HDMI fix and several others as well as some low-level enhancements for IFTTT, Alexa and Google Assistant integration.
     
  5. Jan 25, 2018 #85 of 114
    Phil T

    Phil T Well-Known Member

    742
    348
    Oct 29, 2003
    Littleton,...

    Advertisements

    I am noticing that since the upgrade yesterday my Mini VOX and Mini V2 will not play live video when the Bolt VOX is in standby. They will play recordings though. This was not an issue with RC 11.
     
  6. Jan 25, 2018 #86 of 114
    JoeKustra

    JoeKustra in the other Alabama TCF Club

    20,331
    3,780
    Dec 7, 2012
    Ashland, PA...
    Try channel up then down. Works for me.

    But I already posted that, so sorry.
     
  7. Jan 25, 2018 #87 of 114
    southerndoc

    southerndoc TiVo Fanatic

    733
    64
    Apr 4, 2003
    Atlanta, GA USA
    @TiVo_Ted When can we expect a fix for the list ordering resetting to ordering by season with oldest shows listed first? I would like it to remember to sort/list by date with the newest show first.
     
    foghorn2 likes this.
  8. Jan 25, 2018 #88 of 114
    foghorn2

    foghorn2 Well-Known Member

    1,498
    461
    May 4, 2004
    Las Vegas

    you need to shoot it with your immudium pew 36 explosive space modulator!
     
    geekmedic and MMG like this.
  9. Jan 26, 2018 #89 of 114
    stini777

    stini777 Member

    73
    36
    Mar 15, 2016
    The P103/Parental Controls issue appears to be fixed.
     
    foghorn2 likes this.
  10. Jan 26, 2018 #90 of 114
    JACKASTOR

    JACKASTOR Active Member

    777
    135
    May 26, 2011
    ONTARIO,...
    If your doing Alexa Intergration, please add Canadian English for functionality for us Canadians. If Canadian English is not selected when doing the apps for Alexa it don't work. lol any way
     
    MMG likes this.
  11. Jan 26, 2018 #91 of 114
    JACKASTOR

    JACKASTOR Active Member

    777
    135
    May 26, 2011
    ONTARIO,...
    I see, I have never had that issue, I use Amazon Prime Video and all works ok with me. Not that it lessens your issue in any way!
     
  12. Jan 26, 2018 #92 of 114
    Tony_T

    Tony_T Well-Known Member

    3,618
    1,556
    Nov 2, 2017
    Minor note: All Apps were selected in Add & Manage Apps in my User Preferences.
     
  13. Jan 26, 2018 #93 of 114
    Tony_T

    Tony_T Well-Known Member

    3,618
    1,556
    Nov 2, 2017
    How will IFTTT be implemented?
    Will there be Apps on the IFTTT website?
     
  14. Jan 26, 2018 #94 of 114
    JoeKustra

    JoeKustra in the other Alabama TCF Club

    20,331
    3,780
    Dec 7, 2012
    Ashland, PA...
    Don't get me wrong. Amazon works fine. In fact, once I run the trailer or movie at 1080/p24 everything afterwards is 1080p. However I have found if I uncheck the 1080/p24 box, it returns to 1080i when I leave the menu. I'm sure it will get fixed soon. o_O
     
    JACKASTOR likes this.
  15. Jan 26, 2018 #95 of 114
    foghorn2

    foghorn2 Well-Known Member

    1,498
    461
    May 4, 2004
    Las Vegas
    Yep, just verified it works perfect. Excellent news!!
     
    stini777 likes this.
  16. Jan 26, 2018 #96 of 114
    foghorn2

    foghorn2 Well-Known Member

    1,498
    461
    May 4, 2004
    Las Vegas
    Its getting better and better, stronger, faster, we have the technology....
     
    JACKASTOR, MMG and stini777 like this.
  17. Jan 28, 2018 #97 of 114
    JohnRM

    JohnRM New Member

    5
    0
    Jan 28, 2018
    Also have seen this after rc12. Opened case with tivo TS
     
  18. Jan 29, 2018 #98 of 114
    DeltaOne

    DeltaOne Mount Airy, MD

    720
    177
    Sep 29, 2013
    With Hydra RC12 I'm seeing problems when trying to change channels. Seems to be worse on a Mini than my Roamio, but both exhibit the problem. Often when changing to a channel the pop-up banner will say something like "no title available." When I enter a new channel number...nothing happens. If I bring up the Guide...it's blank. Then maybe a spinning circle or two? Then after a minute or two everything works. Sometimes a trip to TiVo Central seems to get things working.
     
  19. Jan 29, 2018 #99 of 114
    aaronwt

    aaronwt UHD Addict

    23,568
    1,241
    Jan 31, 2002
    Northern...
    RC12 has been a big step backwards in my use. I thought RC11 was better.

    Sent from my Nexus 7 using Tapatalk
     
    stevet555 likes this.
  20. DeltaOne

    DeltaOne Mount Airy, MD

    720
    177
    Sep 29, 2013
    There have been some posts about Hydra being responsive and fast...not so on my Roamio. My son has Hydra on a Bolt and he says it's fine. But not so on my Roamio.

    Another thing about Hydra that has me confused: I'll go in to My Shows and select a show. Those damn ugly large tiles come up...with "Watch List" above the tile. If I scroll left or right...there's no "Watch." I see create One Pass, Delete One Pass and others...no Watch. If I scroll up and down...no Watch. Sometimes, to the left or above, there will be View All. When I select this...I get the line item for the show...and then can play it. I don't know if I'm doing something wrong or what...but I've been using TiVo for over three years...I never had trouble playing a recording until Hydra.
     

Share This Page

spam firewall

Advertisements