Hydra 21.7.2.RC12

Discussion in 'TiVo Coffee House - TiVo Discussion' started by JACKASTOR, Dec 19, 2017.

  1. Dec 30, 2017 #41 of 114
    Scarpad

    Scarpad Member

    92
    0
    Dec 7, 2000
    Western Ma

    Advertisements

    Will this be available to original OTA Roamio's?
     
  2. Dec 30, 2017 #42 of 114
    JoeKustra

    JoeKustra in the other Alabama TCF Club

    20,331
    3,780
    Dec 7, 2012
    Ashland, PA...
    First you will need to be running 21.7.2.RC11. You might want to read about Hydra first.
     
  3. Dec 30, 2017 #43 of 114
    ajwees41

    ajwees41 Well-Known Member

    3,083
    164
    May 7, 2006
    Omaha,NE

    they should know since if you got it on launch day you had to click your TSN in the my account area
     
  4. Dec 30, 2017 #44 of 114
    JoeKustra

    JoeKustra in the other Alabama TCF Club

    20,331
    3,780
    Dec 7, 2012
    Ashland, PA...
    I did that twice. In between I went back to 20.7.4 to test some stuff on a BF Roamio. My BF OTA box came with 20.6.3, then went to 21.7.2.RC11 on initial GS. I am back on Hydra after using the Experience web page.
     
  5. Dec 30, 2017 #45 of 114
    TonyD79

    TonyD79 Well-Known Member

    12,638
    1,931
    Jan 4, 2002
    Columbia, MD

    Advertisements

    Also, when the system calls in, it must identify its current operating system.
     
    JACKASTOR and JoeKustra like this.
  6. Dec 31, 2017 #46 of 114
    Phil T

    Phil T Well-Known Member

    742
    348
    Oct 29, 2003
    Littleton,...
    My Bolt Vox and 2 mini’s have been on RC 12 for the last couple of weeks. Today when I looked they are on RC11. Am I nuts or did they revert backwards?
     
  7. Dec 31, 2017 #47 of 114
    samccfl99

    samccfl99 I Am Sometimes Vocal

    920
    134
    Sep 7, 2013
    coconut...
    wtherrell likes this.
  8. Dec 31, 2017 #48 of 114
    sam1070

    sam1070 New Member

    11
    0
    Jan 18, 2016
    so my TiVo bolt plus hasne updated to not updated from .8 yet why is that
     
  9. Dec 31, 2017 #49 of 114
    ajwees41

    ajwees41 Well-Known Member

    3,083
    164
    May 7, 2006
    Omaha,NE
    but you did say as your last statement about no way to go back
     
  10. Dec 31, 2017 #50 of 114
    GoBanjoBoy

    GoBanjoBoy New Member

    2
    0
    Dec 29, 2017
    Amazon is freezing up on us as well. We just upgraded to Hydra and now dealing with the Amazon Video freezes.
     
  11. Jan 1, 2018 #51 of 114
    clintavila

    clintavila New Member

    19
    0
    Apr 12, 2010
    Houston
    I hope we are being heard. I had a perfectly functional Amazon stream and now I don't. :(

    Sent from my SM-G955U using Tapatalk
     
  12. Jan 1, 2018 #52 of 114
    Diana Collins

    Diana Collins Well-Known Member TCF Club

    3,336
    799
    Aug 21, 2002
    New York...
    It is not a universal problem...we streamed from Amazon last night, first on a Roamio and then on an A92 Mini, with no problems. There must be some combination of variables/factors that cause the failure.
     
  13. Jan 1, 2018 #53 of 114
    clintavila

    clintavila New Member

    19
    0
    Apr 12, 2010
    Houston
    I sure wish I knew what it was. It has appeared out of nowhere with recent OS updates. The fact that someone else has the same experience as me tells me that something has occurred to create this variable. I will try to stream again tonight to see if there has been any change. And again, this is only for Amazon. Netflix and Vudu work perfectly for me at full 1080p streaming.
     
  14. Jan 1, 2018 #54 of 114
    The Merg

    The Merg 1*

    237
    13
    Dec 2, 2007
    Northern VA
    I am using a Roamio Pro and Mini. The two issues I’m waiting to be resolved is the issue with after watching a recording on the Mini that when you go back to the menu, you hear the audio from LiveTV tuner.

    The other is twofold... The ability to not be able to hit Play on a folder anymore is annoying. The other part of this issue is that since all recordings now go into a folder even if you only have one recording, it is now multiple extra buttons to play one episode of a show or even a movie that you record.

    Anyone know if this was resolved in the recent release?

    - Merg


    Sent from my iPhone using Tapatalk
     
  15. Jan 1, 2018 #55 of 114
    aaronwt

    aaronwt UHD Addict

    23,568
    1,241
    Jan 31, 2002
    Northern...
    Yes. I've streamed around eight hours of Amazon from my TiVo's with Hydra this past week. I had zero issues streaming with the Amazon apps.

    Sent from my Tab S 10.5 using Tapatalk
     
  16. Jan 1, 2018 #56 of 114
    stini777

    stini777 Member

    73
    36
    Mar 15, 2016
    Can anyone confirm if the Amazon Prime Video UHD "Problem Occurred" issue has been resolved? (Can't stream more than a minute and a half of UHD video before it crashes...My Shows defaults to 1080p streams and and gives no option to include UHD streams)
     
  17. Jan 2, 2018 #57 of 114
    Diana Collins

    Diana Collins Well-Known Member TCF Club

    3,336
    799
    Aug 21, 2002
    New York...
    I did have a problem logging into Amazon from a Mini right after the update...although I KNOW I was entering the correct userID and password, it kept rejecting them. I finally just continued without logging in and used the "activation" code approach which worked. Other than that, I've had no problems - I streamed Amazon prime for a couple of hours last night through that same Mini.
     
  18. Jan 2, 2018 #58 of 114
    Chuck_IV

    Chuck_IV Active Member

    775
    75
    Jan 1, 2002
    Connecticut
    I just want them to fix the issue on the mini where when you on a channel and select another channel from the guide, the "E"(Enter) key does NOT swap back to the previous channel(it does nothing). Typing in the channel number DOES allow the E key to swap to the previous channel.

    As an FYI, this does NOT happen on my main Tivos(Roamio Plus and Bolt), only the minis.
     
  19. Jan 2, 2018 #59 of 114
    JACKASTOR

    JACKASTOR Active Member

    777
    135
    May 26, 2011
    ONTARIO,...
    Well I rolled back my copy of hydra. I transferred a show from my downstairs TiVo to my bedroom bolt. The downstairs TiVo has the older interface and I can watch movies from my computer on there. So I transferred a movie using the online interface to my bolt with the hydra. Movie transferred TiVo bolt recognized it was there but would not play it. For me that was the last straw because I really was liking the interface as I moved along with it.

    Regards

    Jack
     
  20. Jan 3, 2018 #60 of 114
    JoeKustra

    JoeKustra in the other Alabama TCF Club

    20,331
    3,780
    Dec 7, 2012
    Ashland, PA...
    That happened to me also. I moved 300GB of programs. None would play. I forget the error. BUT, all would play on its Mini VOX and from my other Roamio. Then I took the box back to 20.7.4 for a day. Then moved it back to Hydra RC11. Transferred the same programs back. They all play fine now.
     

Share This Page

spam firewall

Advertisements