Humax with DVD/DVR is reacting slow

Discussion in 'TiVo Help Center' started by replaytv, Nov 22, 2011.

  1. replaytv

    replaytv gun talk ignore list

    4,401
    1
    Feb 20, 2011
    Denver ish...
    I have a Humax Series 2 DVD/DVR Tivo that reacts slow to most input, and sometimes doesn't do anything. The batteries are fine and I can see that the Tivo is seeing the remote, cuz it flashes the front LED, but it takes forever for it to anything other than just playing a video. No pauses or other problems there. It is connected to a converter box, but I can't see why that would be a problem.
     
  2. unitron

    unitron Well-Known Member

    16,576
    41
    Apr 28, 2006
    semi-coastal NC
    And this is happening without a DVD in the drive at all, or while playing a DVD?
     
  3. replaytv

    replaytv gun talk ignore list

    4,401
    1
    Feb 20, 2011
    Denver ish...
    I have the problem when just using the Tivo to change channels, or move around the menus. There is no DVD in the drive.
     
  4. unitron

    unitron Well-Known Member

    16,576
    41
    Apr 28, 2006
    semi-coastal NC
    Well, if it were a computer running Windows I'd say it needed to have the hard drive defragmented.

    Perhaps Kickstart 57 or 58 might help, but I'm guessing.

    Go ahead and give the power supply caps a good eyeballing, just in case.

    Will this unit run if the DVD drive is disconnected, both power and data cable?

    What size is the hard drive? Do you have a spare drive you could sub in?

    I'm basically grasping at straws here.
     
  5. replaytv

    replaytv gun talk ignore list

    4,401
    1
    Feb 20, 2011
    Denver ish...
    It might be cleaning itself up now. I haven't had time to do anything more with it.
    If it doesn't fix itself I will probably try the kick start to start with, then maybe open it up or clear and delete. I have another Tivo of the same model without Lifetime that I could clear and delete and borrow the hard drive.
     
  6. shwru980r

    shwru980r Well-Known Member

    2,969
    290
    Jun 22, 2008
    Take a drive from one of your other unsubscribed S2s that you have verified has satisfactory response time, copy a humax image to that drive and replace your humax drive to see if that resolves the issue.
     
  7. replaytv

    replaytv gun talk ignore list

    4,401
    1
    Feb 20, 2011
    Denver ish...
    I am going to clear and delete everything as I am giving it away, so I will see if that fixes it.
     

Share This Page