Humax stuck on "almost there" screen

Discussion in 'DVD TiVo Units (Archive)' started by ttwiv, Jun 6, 2006.

  1. ttwiv

    ttwiv Member

    40
    1
    Nov 22, 2004
    Denver

    Advertisements

    Hi - My 80hour Humax had been running fine for the past 14 months, then one day during reboot it got stock on the "almost there" screen during power-up. Humax sent me a new box, and during setup it asked me to connect to the TiVo service via the phone line. Since I have VoIP in my house, it was not convenient to hook up to the phone line, and since I have a TiVo wireless network adapter connected I was hoping it would eventually give me a "connect via network" option. So I let it try to dial, and when it failed to get a dailtone it gave me some sort of error. Then I tried to go backward in the setup screens and it froze up on me. I powered it down. Now when I power it up it gets stuck on the "almost there" screen and never comes up. Humax has offered to send me a 3rd box, but I first thought I'd check here to see if anyone has any suggestions on how I might be able to get past the stuck "almost there" condition. Also, do I absolutely have to connect to the TiVo service via phone-line (rather than network) during initial setup? I can plug it into my SunRocket VoIP phone line, but I'm not sure the modem over VoIP will work (though many are doing that successfully). Thanks, Tom.
     
  2. windracer

    windracer joined the 10k club

    12,271
    218
    Jan 3, 2003
    St. Pete, FL
    If the box has at least the 7.x software on it, it should be able to complete the initial Guided Setup over broadband instead of a phone line. If it went right to the dial-up options, without asking about a network connection, it might have an older version of the software on it.

    You could try a kickstart to see if you can get past the "almost there" screen:

    http://alt.org/wiki/index.php/TivoDiagnostics
     
  3. kh965

    kh965 New Member

    1
    0
    Dec 29, 2003
    I've had problems with our Humax Tivo lately. We moved it after having no problems for over a year. After moving and hooking up to another TV we could not get it to play live TV. Humax replaced with another one and that is when I discovered that you have to hook up with the phone line to get the initial setup. We are on our 3rd replacement and each time I have to hook up with the phoneline to get the service download that will allow the unit to use the network instead.
     
  4. funtoupgrade

    funtoupgrade New Member

    2,000
    0
    Mar 15, 2005
    I presume those of you trying to use the network for initial setup tried inserting the ,#401 dialing prefix code???? Not sure if it would help but might be worth a try.
     
  5. megazone

    megazone Hardcore TiVo Geek

    3,302
    0
    Mar 3, 2002
    .worcester.m...

    Advertisements

    The ,#401 only works with some wired adapters, no WiFi.
     
  6. rovergonkhead

    rovergonkhead New Member

    4
    0
    Nov 13, 2005
    Louisiana
    I've just been through a round of tech support phone tag after purchasing a Humax 40hr. I've yet to get it activated--longer story--but have gathered a lot of info over about 5hrs of phone calls:
    1) NO, nada, none of the DVD Tivo units will come with new software preloaded; most come with 5.xx
    2) I was told that the adapter I had, Linksys wired USB 200M model, would not work with the ,#401 code--it didn't
    3) I was told that almost any, and certainly Linksys wired USB 100M, would work with the code--purchased a 100M and it does not
    4)You will absolutely have to have a landline even if the salesman tells you otherwise (see all above)
    5)Once the initial landline connection and setup is finally made you can do the network connect for the rest of the software upgrades and it's exponentially faster

    I found that sales didn't know any of the limitations. Tech side knew the limitations, but didn't know what I was talking about when I mentioned ,#401. A customer service rep knew more tech detail, but was often not quite right about the details.
     

Share This Page

spam firewall

Advertisements