Hulu Not Loading - Error

Discussion in 'TiVo Help Center' started by HeatherA, May 28, 2011.

  1. HeatherA

    HeatherA Old AVS Forum Member

    990
    17
    Jan 9, 2002

    Advertisements

    When I try to access Hulu all I can get to is the 2nd "Loading" message on the Hulu screen and then it bops me back into my TiVo menus. This happened every time I tried to access it yesterday. This morning I rebooted my TiVo and now when it kicks me back to the menu I get a notice that says:

    App Temporarily Unavailable
    Hulu Plus is currently unavailable.
    Please try again in a few minutes.
    For more info, visit tivo.com/error


    When I go to that TiVo link I get the message "Page not found"

    Just for giggles I went in through the SDUI menus and tried to access Hulu. Same situation different error message:

    An error occurred while running the application. Application error: Run-away ActionScript processing.

    Is anyone else experiencing this? I can access Hulu just fine on my iPad so I know the service itself isn't down.
     
  2. selmore

    selmore New Member

    5
    0
    Apr 20, 2007
    Maryland
    I have exactly the same issue and Hulu Plus works perfectly on my Roku.
     
  3. phoenison

    phoenison Tivo Newbie

    1
    0
    Jan 29, 2011
    Las Vegas, NV
    I am pissed off. Hulu Plus is not working while I'm getting billed for it. I also had Netflix crap out on me yesterday in the middle of a movie. I'm going to throw this expensive piece of excrement over the balcony and get the regular HD DVR box from Cox. MF this thing...
     
  4. orangeboy

    orangeboy yes, I AM orangeboy!

    4,090
    0
    Apr 19, 2004
    East Moline, IL
    Seems like a rational thing for you to do.
     
  5. timatkn

    timatkn Member

    74
    0
    Oct 1, 2010

    Advertisements

    started to get this issue last nite and this AM. Did yours ever start to run right?

    T
     
  6. jacwahm

    jacwahm New Member

    1
    0
    Jun 30, 2011
    Any updates on this issue?

    Having the same problem...Tivo support said they'd never seen the problem :/
     
  7. timatkn

    timatkn Member

    74
    0
    Oct 1, 2010
    Yeah in a previous old thread found out it is from having a lot of shows in your cache. I had 94. I deleted a bunch and it works fine. I hope they are working on the glitch. I haven't tried to find out what the magic number is for too many. I know at 45 I still could connect.
     
  8. casperc65

    casperc65 New Member

    20
    0
    Oct 2, 2010
    HUGE thanks to timatkn!!! (I tried online support 3 times for this, no help). You are EXACTLY right. I emptied my queue (it's faster to go do it online, at first tried to on my ipad) and hulu plus FINALLY plays on my TiVo!
     

Share This Page

spam firewall

Advertisements