HULU issues. . .

Discussion in 'TiVo Premiere DVRs' started by KCcardsfan, May 26, 2011.

  1. KCcardsfan

    KCcardsfan New Member

    87
    0
    Feb 20, 2011
    First off glad it is finally here. I know it is new but a thread talking about some of the issues people encounter after they have it up and running is a good idea.

    I have 2 right of the bat:

    1) I have a SD 4:3 tv (I know cave man) HULU programing comes in out of aspect for my TV and it just squeezes it down to 4:3 so the people look skinny. That would be ok for me but not what I want in my TV programming. Netflix etc. all seem to be just fine in this regard. The zoom doesn't work with HULU so when I change it to panel it still goes full and squeezes everything. My ROKU version of Hulu does not have this problem.

    2) This is a difference in the queue that I don't like on the TIVO. On the ROKU I go to there and it lists each show then I click on a show and it shows each episode that I haven't watched. On the TIVO it list every show on there not grouped by title but by date.

    I don't see a preferences or options tab to change any of this and there isn't one on the ROKU either. Other then that the UI's are virtually the same which I like because I found it pretty easy to use/
     
  2. Philmatic

    Philmatic Member

    526
    2
    Sep 17, 2003
    I have the same issue, I was surprised to see it running at all on a SD 4:3 TV, but the overscan is clear, even the wife noticed it.
     
  3. sbq

    sbq New Member

    59
    0
    Feb 5, 2010
    I have a new LED HDTV (16:9) and it works ok, though when I get ads it tries to switch from HD to SD and I get static, then a delay of getting picture. Then the ad finishes and the cycle repeats itself as it switches back to HD for the stream.

    I was pleasantly surprised that the streaming didn't seem to have any issues like Netflix on the tivo does, so far once I start watching something it doesn't have any problems (except for trying to rewind, it doesn't like that at all).
     
  4. aaronwt

    aaronwt UHD Addict

    23,120
    1,093
    Jan 31, 2002
    Northern...
    I haven't watched much this week from Hulu+ but I watched a few episodes of the middle. The Ads there looked like HD ads instead of SD.
     
  5. HeatherA

    HeatherA Old AVS Forum Member

    990
    17
    Jan 9, 2002
    My Hulu issues are different and I don't see anyone posting the same experience. Here's what I posted on the Help forum:

    When I try to access Hulu all I can get to is the 2nd "Loading" message on the Hulu screen and then it bops me back into my TiVo menus. This happened every time I tried to access it yesterday. This morning I rebooted my TiVo and now when it kicks me back to the menu I get a notice that says:

    App Temporarily Unavailable
    Hulu Plus is currently unavailable.
    Please try again in a few minutes.
    For more info, visit tivo.com/error

    When I go to that TiVo link I get the message "Page not found"

    Just for giggles I went in through the SDUI menus and tried to access Hulu. Same situation different error message:

    An error occurred while running the application. Application error: Run-away ActionScript processing.

    Very frustrating...
     
  6. sabixx

    sabixx New Member

    105
    0
    Oct 20, 2010
    yeah Ive been getting the same error for about 3 days now.
     
  7. KCcardsfan

    KCcardsfan New Member

    87
    0
    Feb 20, 2011
    I am just wondering in you both are on ver. 14.8 already?
     
  8. sabixx

    sabixx New Member

    105
    0
    Oct 20, 2010
    yes I am
     
  9. HeatherA

    HeatherA Old AVS Forum Member

    990
    17
    Jan 9, 2002
    Yep I am too.
     
  10. selmore

    selmore New Member

    5
    0
    Apr 20, 2007
    Maryland
    I am also getting this error. Hulu plus works great on the Roku box so I don't think that it is a bandwidth issue. I am on version 14.8 of the software.
     
  11. HeatherA

    HeatherA Old AVS Forum Member

    990
    17
    Jan 9, 2002
    I'm glad I'm not alone, but this doesn't seem to be widespread. I guess I'll just keep watching via my Roku as well.
     
  12. selmore

    selmore New Member

    5
    0
    Apr 20, 2007
    Maryland
    I'm waiting to see what Tivo support has to say. I hope they have a solution.
     
  13. sabixx

    sabixx New Member

    105
    0
    Oct 20, 2010
    take 8 months to roll out,break in 4 days. great work Tivo. keep on leaving me totally disappointed and unimpressed.
     
  14. orangeboy

    orangeboy yes, I AM orangeboy!

    4,089
    0
    Apr 19, 2004
    East Moline, IL
    You should sell the box and move on. Why do you keep it if it's so disappointing? :confused:
     
  15. sabixx

    sabixx New Member

    105
    0
    Oct 20, 2010
    because I have a contract? and how is it my fault that Hulu is broken on the tivo?

    I swear, people around here will put up with anything
     
  16. davezatz

    davezatz Funkadelic

    4,687
    208
    Apr 18, 2002
    Fairfax, VA
    I've seen this and this and suspect it's bandwidth related. Are you wireless or wired? My Premiere is wireless via their 802.11g adapter and it doesn't seem to latch onto my network as strongly as say my Roku. I repositioned it a bit and saw the strength/percent go up which seemed to resolve it. Or maybe just coincidence.
     
  17. selmore

    selmore New Member

    5
    0
    Apr 20, 2007
    Maryland
    My TIVO is wired and I consistently get better than 10mbps download. I have tried it making sure that nothing else is using the connection and I still get the same result.

    The error that Heather is getting "An error occurred while running the application. Application error: Run-away ActionScript processing" doesn't really sound like bandwidth to me.
     
  18. sabixx

    sabixx New Member

    105
    0
    Oct 20, 2010
    been watching Hulu on my pc,I don't believe its a bandwidth issue.
     
  19. davezatz

    davezatz Funkadelic

    4,687
    208
    Apr 18, 2002
    Fairfax, VA
    Guess my theory is blown? But I haven't seen the application error, just the the other one while its trying to launch (in the HDUI).
     
  20. HeatherA

    HeatherA Old AVS Forum Member

    990
    17
    Jan 9, 2002
    Nope, not bandwidth issue here... unless TiVo messes with it itself. My Premiere is wired and so is my RoKu box and a MCE PC ... all on the same switch and hooked up to the same TV. Hulu+ works great on Roku and the MCE machine. I tested both immediately after this starting happening.
     

Share This Page