Hulu App Not working on Bolt

Discussion in 'TiVo Help Center' started by amtanner, Apr 15, 2020.

Tags:
  1. amtanner

    amtanner Amtanner

    8
    1
    Nov 29, 2014
    I am having a problem wit the HULU App on my Bolt. I get a message saying Unable to stream this content check your network connection (5003). My network is solid as HULU works on my Roku as well as my Visio smart TV. I have been going back and forth with TIVO for about a month without success.
    Has anybody else had this problem? Has anybody have thoughts on a solution?
     
  2. DanDietrich

    DanDietrich New Member

    4
    0
    Dec 16, 2017
    I have had this exact issue with several streaming apps, all of which work perfectly through the smart TV my TiVo is hooked to. I don't understand it. HBO, CBS, curiousity stream.

    Sent from my Pixel 4 XL using Tapatalk
     
  3. amtanner

    amtanner Amtanner

    8
    1
    Nov 29, 2014
    Was this ever resolved? Just oit of curiosity, who is your internet provider.
     
  4. DanDietrich

    DanDietrich New Member

    4
    0
    Dec 16, 2017
    My internet provider is FiOS, but I think the problem is on the TiVo end.

    Sent from my Pixel 4 XL using Tapatalk
     
  5. shwru980r

    shwru980r Well-Known Member

    2,969
    290
    Jun 22, 2008
    Try logging into your Hulu account on a computer and remove the bolt from your account and try to stream again from the bolt. You will have to reauthorize the bolt.
     
  6. amtanner

    amtanner Amtanner

    8
    1
    Nov 29, 2014
     
  7. amtanner

    amtanner Amtanner

    8
    1
    Nov 29, 2014
    Thanks for the help, however, I did all that without a result. Tivo told me that they have many complaints about this and are working on it. It has nothing to do with the internet provider. So I guess I/we will just need to wait, and wait for Tivo to resolve. In the meantime I will use either my smart TV or Roku for Hulu content.
     
  8. amtanner

    amtanner Amtanner

    8
    1
    Nov 29, 2014
     
  9. amtanner

    amtanner Amtanner

    8
    1
    Nov 29, 2014
    I have found a solution for this. I have have had much back and forth with Tivo and went so far as exchanging my box under warranty, all without success. I finally called HULU and spoke with a very knowledgeable support rep at HULU. He thought that my internet speed was too fast for HULU/Tivo. I have Fios gigabit connection. After learning this I invested $10 and bought a 10/100 switch that I placed between My Gigabit router and Tivo. This seems to have worked like a charm!! Hope this will help others.
     
    JoeKustra likes this.

Share This Page