HR10 Dead?

Discussion in 'DirecTV TiVo Powered PVRs & Receivers' started by kturcotte, Sep 2, 2007.

  1. kturcotte

    kturcotte Active Member

    1,160
    0
    Dec 8, 2002
    Portland, ME
    I plugged my HR10 in yesterday, and it won't get past the "Almost there, just a few minutes more" message. It just all of a sudden kills the signal to my Tv, and then the power LED on the front goes out, and then just sits there.
    It's fried isn't it?
     
  2. TonyTheTiger

    TonyTheTiger Pro Troll Magnet

    14,192
    513
    Dec 22, 2006
    Without meaning to sound cold, do you just want someone to tell you it's dead or what?

    Yes, it's most likely fried.
     
  3. stevel

    stevel Dumb Blond TCF Club

    37,364
    8,422
    Aug 23, 2000
    Nashua, NH
    Um, try pressing the DirecTV button on the remote. Sounds to me as if it may be in Standby.
     
  4. kturcotte

    kturcotte Active Member

    1,160
    0
    Dec 8, 2002
    Portland, ME
    That worked Stevel!! Thanks!! Now what would make it go into Standby while booting up (I didn't touch ANYTHING)?
     
  5. TonyTheTiger

    TonyTheTiger Pro Troll Magnet

    14,192
    513
    Dec 22, 2006
    Boy, was I wrong! I didn't realize (or had completely forgotten) that this was possible.

    Glad you got it fixed.
     
  6. stevel

    stevel Dumb Blond TCF Club

    37,364
    8,422
    Aug 23, 2000
    Nashua, NH
    If it was in standby when power was removed, it will go back into standby after the next boot. Perhaps you pushed Standby before unplugging it before (I tend to do this as it reduces disk activity.)

    The key for me was when it appeared to go dark - that's exactly what happens for Standby - and the fact that you got to "a few minutes more" means that the OS and software loaded, so a lot was working.
     

Share This Page