HR10-250 Won't Upgrade to 6.3e

Discussion in 'DirecTV TiVo Powered PVRs & Receivers' started by spciesla, Aug 21, 2007.

  1. spciesla

    spciesla Member

    433
    0
    Oct 9, 2004
    Lake...

    Advertisements

    I have an HR10-250 that is currently running 6.3c. I changed out the hard-drive on this unit to a 320 GB using Instacake (Instantcake)? When I connect to the DVR service (phone call), I get the pending restart message. When I restart the unit, I still end up on 6.3c. My other HR10-250 upgraded to 6.3e by itself within the last week. Any thoughts?
     
  2. Da Goon

    Da Goon Registered Abuser

    1,396
    0
    Oct 22, 2006
    I still haven't gotten it on one of my HR10s. Don't worry, Directv usually staggers the software rollout a bit. You should get it soon enough.
     
  3. spciesla

    spciesla Member

    433
    0
    Oct 9, 2004
    Lake...
    That may be the case, but if the box doesn't have the upgrade why is it prompting a restart?
     
  4. Howie

    Howie Out of Pocket TCF Club

    15,401
    2,324
    May 3, 2004
    San Antonio
    I bought a pre-hacked replacement drive that still has 3.whatever.f on it here a while back and would like to get 6.3, but when I plug in the phone line it won't upgrade. I'm sure it has something to do with the hack, but I don't know how to fix it.
     
  5. BruceShultes

    BruceShultes Member

    406
    0
    Oct 2, 2006
    Albany, NY

    Advertisements

    Although it may be an option, when InstantCake is used, AFIK it always sets a variable to disable automatic updates.

    As long as you installed PTVNet at the same time, you can buy the Slicer from dvr upgrade and use it to upgrade to a later version of the software.

    There is an article on the dvr playground forum that describes how to use the Slicer to upgrade a box to upgrade to 6.3b. You just need to use the name for the 6.3e slices instead of the 6.3b ones and the upgrade works fine.

    Don't try to apply the patches mentioned in the article for HMO/HME and MRV. The patch addresses for HMO/HME are not the same under 6.3e and the code that allowed patches to enable MRV under earlier versions appears to have been removed completely from 6.3e.

    I never tried any of the patches myself, since I make too many typing errors for it to be safe, but I have used the Slicer to upgrade from 3.1.5f to 6.3c, 6.3d and 6.3e with no problems.
     
  6. Jon J

    Jon J Curmudgeon TCF Club

    7,956
    164
    Aug 23, 2000
    Music City USA
    I recently caked a new hard drive with 3.1.f and it took about four days before the "pending restart" appeared. I manually restarted and the 6.3e software was installed.

    Everything seemed normal until last night when it became very, very slow and unresponsive...almost like the symptoms when the old hard drive began to fail. Oh woe.

    I unplugged and rebooted and it has performed correctly since then. Maybe it was just a hiccup after the software installation.

    Fingers crossed. ;)
     
  7. Jon J

    Jon J Curmudgeon TCF Club

    7,956
    164
    Aug 23, 2000
    Music City USA
    Bump and update.

    Crossing fingers did no good.

    Two freezes requiring reboot last night. :(
     

Share This Page

spam firewall

Advertisements