Hr10-250 not working with Infocus 7200

Discussion in 'DirecTV TiVo Powered PVRs & Receivers' started by soccerroo, Aug 23, 2007.

  1. soccerroo

    soccerroo New Member

    9
    0
    Aug 15, 2005
    I have a problem and wanted to know if anyone could help. I have an Infocus 7200 projector and a hr10-250 that worked well together connected by a 30' hdmi cable. The hard drive went bad so I purchased a hr10-250 on ebay that looks like it has not been active since 2005 so has not been updated recently. I connected the new hr10-250 and the signal will not lock on. It locks then goes back to searching then locks. Weird thing is that when it is on the boot up screen the picture DOES lock....just when it goes to getting satellite info it starts the cycle of locking and unlocking. So I thought maybe the cable was the problem. I used a 3' hdmi cable and still no lock. I took the hr10-250 upstairs to another tv...lcd...and it works. So, I am wondering if it is an HDCP issue and maybe there is an update to the hr10-250 that has not been applied that would fix this problem? Just to test I plugged in the old hr10-250 and it works with the Infocus 7200. Anybody want to guess on what is causing the problem?
    thanks in advance
    HR
     
  2. litzdog911

    litzdog911 TechKnow Guide

    12,027
    1
    Oct 18, 2002
    Mill Creek,...
    Some of the early production HR10-250's had defective HDMI output boards. That might be your problem. You might want to try its Component Video outputs, or perhaps swap the HDMI cards. Or, you could swap the hard drives, but then you'll lose your current recordings (because you'll need to perform a "Clear and Delete Everything" after you swap the drive).
     
  3. soccerroo

    soccerroo New Member

    9
    0
    Aug 15, 2005
    I will try the component...I am sure it will work. Really wanted to use the hdmi because I will have to get a component switch.
    Thanks
    HR
     

Share This Page