HR10-250 going crazy - D* Saying 6.3 on the way??

Discussion in 'DirecTV TiVo Powered PVRs & Receivers' started by lightguy48, Sep 27, 2006.

  1. lightguy48

    lightguy48 New Member

    37
    0
    May 17, 2004
    Waco, TX

    Advertisements

    Just got off the phone with D* support because my HR10-250 is going crazy, it's starting late (not just 1 minute, up to 5 minutes late!) abandoning recordings in mid show, rebooting randomly, locking up, grey screen, black screen, blue screen.

    According to this guy he said they're getting numerous complaints and D* will be pushing out 6.3 software to the HR10-250 receivers over the next few days.

    Can anyone confirm this??

    I know the newer software made a huge difference in my SD40 Tivo.

    I'm just sick of the problems I'm having and I don't believe it's the hard drive (already been down that road before) it's either software or hardware related.
     
  2. drew2k

    drew2k Drew != Drawn

    4,864
    0
    Jun 9, 2003
    Long Island, NY
    lightguy ... There are many threads about 6.3 over in the DirecTV HD forum.

    You may have a faling hard drive causing the reboots, so be sure to check out the thread about random reboots in the HD forum as well as looking at the 6.3 threads.
     
  3. Charlutz

    Charlutz New Member

    331
    0
    Apr 7, 2005
    Columbia, MD
    +1 for 6.3 discussions in the hd forum.

    Try the 'clear and delete' trick to see if it helps.
     
  4. wbrault

    wbrault New Member

    24
    0
    Sep 29, 2006
    I received a message on my reciever saying that 6.3 is on its way, make sure a phone line is connected.


    So far nothing, got this message 3 days ago.
     

Share This Page

spam firewall

Advertisements