HR10-250 goes crazy when tuning to ESPNHD or UHD

Discussion in 'DirecTV TiVo Powered PVRs & Receivers' started by McTivo, Sep 13, 2007.

  1. McTivo

    McTivo New Member

    33
    0
    Mar 19, 2003
    Evanston, IL

    Advertisements

    Any ideas? After 3+ years of perfect operation, one of my HR10-250's hard drive died about 3 months ago. I bought a replacement drive and installed the InstantCake software and got my machine back up and running. It's been fine for 3 months, but for the past week or two, every time I tune to ESPN HD (73) or UHD (74), the HR10-250 starts to freeze, pixelate, screen goes black, etc. In general, it just stops functioning. If I change the channel, it will take forever but eventually change, and it works great on all other channels. From time to time, it will reboot itself when I tune to 73 or 74 before the channel change takes effect.

    It's not a signal strength problem (signal is solid in the upper 70s) and I have no problems on my other HR10-250 in the next room.

    ESPN HD is the channel I watch the most, so this is obviously a big issue for me.

    Thanks in advance for any ideas or thoughts.
     
  2. tvl76

    tvl76 CUBS WIN !

    44
    0
    Oct 5, 2005
    Peoria, AZ
    I noticed lately on channel 73, when I first tune in, the audio is broken up but the video is fine. I just channel up and then back and every thing is OK after that.
     
  3. fasTLane

    fasTLane Member

    562
    0
    Nov 25, 2005
    Could have to do with all the changes going on with the new sats. I have noticed a decrease in quality on the HD channels this week. Hoping it is temporary. :eek:
     

Share This Page

spam firewall

Advertisements