HR10-250 dying?

Discussion in 'DirecTV TiVo Powered PVRs & Receivers' started by eddieras99, Aug 26, 2007.

  1. eddieras99

    eddieras99 New Member

    152
    0
    Sep 2, 2002
    deerfield, il

    Advertisements

    a couple times in the past 2 weeks my HR10-250 stopped outputing any video- i had to unplug and reboot- go thru the entire 'powering up' bit. is this a sign that it's dying?
    any insight would be appreciated - thanks!
     
  2. eddieras99

    eddieras99 New Member

    152
    0
    Sep 2, 2002
    deerfield, il
    no one has any insight into this??
     
  3. Arcady

    Arcady Stargate Fan

    3,959
    3
    Oct 14, 2004
    Philadelphia...
    Hooked up via HDMI or component?
     
  4. eddieras99

    eddieras99 New Member

    152
    0
    Sep 2, 2002
    deerfield, il
    thanks... component
     
  5. kiddk1

    kiddk1 The KIDD

    159
    0
    Oct 9, 2003
    MOTOWN

    Advertisements

    mine has been doing this for over 6 months, It will "freeze up", become unresponsive to the remove, or give a blank or snowy screen, i have called dtv about this, it is the HD going bad, the only reason I have not replaced is my 1 and 3 year old have lots of shows they watch on the tivo.
     
  6. cutt

    cutt lurker

    24
    0
    May 12, 2004
    Boca Raton, FL
    mine did the same thing (no video, had to unplug) at about the same timeframe (once early august, again mid-august). system had 6.3d on it at the time.

    I am unconvinced it is a hard drive problem since I've never seen any other of the symptoms (stuttering, freezes with video still on, etc).

    however, being paranoid about having to re-enter season passes, I went ahead and super-sized the drive as additional justification for replacing it.
     

Share This Page

spam firewall

Advertisements