HR10-250 Dolby Digital Audio problem - NBC only?

Discussion in 'DirecTV TiVo Powered PVRs & Receivers' started by mkertzman, Apr 8, 2007.

  1. mkertzman

    mkertzman New Member

    13
    0
    Oct 18, 2002

    Advertisements

    Hello - in the past few days, I've noticed some strange behavior on Dolby Digital audio output on my HR10-250. I've always had it set to record and output on Dolby Digital without problem. I'm also running 6.3c. Here's the situation:

    On some recorded programs, I get no audio output but if I switch to Dolby Digital on PCM, I can get audio out. On other programs, I get normal audio out on Dolby Digital, but no audio on commercials! On commercials (or on the whole program if I'm getting no DD audio), I hear a low, muffled rumble-type sound, but nothing else.

    This only seems to happen (from my recent experience) on NBCW HD (83) or the local NBC OTA HD (SF 11.1). So, it happens on both OTA and satellite, but only on NBC and, I think, only on network programming (that's all I'm recording).

    Has anyone else experience this? Any suggestions or thought? Thanks!
     
  2. litzdog911

    litzdog911 TechKnow Guide

    12,027
    1
    Oct 18, 2002
    Mill Creek,...
    The fact that it's only happening on your NBC station would certainly suggest a local station problem. I've had no problems with my local NBC station, either OTA or MPEG4 on my HR20 HD DVR.
     
  3. mkertzman

    mkertzman New Member

    13
    0
    Oct 18, 2002
    Thanks, but I don't think it's a local station problem - as I mentioned, I've seen it on both channel 83 AND my local NBC OTA station - those are two different locals.
     
  4. JimSpence

    JimSpence Just hangin'

    30,919
    40
    Sep 19, 2001
    Binghamton, NY
    NBC sucks big time with DD 5.1. Many times, especially during sporting events, the center audio is either missing or very low. I have to switch to PCM, on my HR10, to hear the commentary.
     
  5. DeWitt

    DeWitt Member

    424
    0
    Jun 30, 2004
    Saratoga...

    Advertisements

    NBC is the problem, not the HR10-250.

    I am not sure the cause but I get this on NBC east HD. The same problem occurs on my Sony HD200, so it does not appear to be a receiver problem.
     
  6. mkertzman

    mkertzman New Member

    13
    0
    Oct 18, 2002
    Now I'm wondering whether it is the HR10-250. I watched The Sopranos, recorded Sunday night, with Dolby Digital output on. It seemed fine, but then there was no audio during the opening credits music. Very strange. I guess I don't understand the DD encoding enough to figure out what has sound and what doesn't.
     
  7. whsbuss

    whsbuss Advanced Member

    533
    0
    Dec 16, 2002
    Phila, PA
    Its definately NBC. I get the low DD audio OTA on the HR10-250, Ch 82 out of NYC and OTA on my plasma tuner.

    NBC is horrible!
     

Share This Page

spam firewall

Advertisements