HR10-250 bites the dust

Discussion in 'DirecTV TiVo Powered PVRs & Receivers' started by donp, Mar 27, 2005.

  1. donp

    donp New Member

    5
    0
    Mar 23, 2003

    Advertisements

    I've had my HD TiVo for a few months. The unit has been working fine up until about a week ago. Then, it started freezing on both recorded programs (even ones from a month ago), newly recorded and live TV. The TiVo menus and navigation also became unresponsive. Reboots did not resolve or improve the problem.

    Called DTV, they told me to do a delete and reset. From what I read here I figured this would be the death of the unit as the disk was probably failing. Did as they insisted. The screen came up saying the operation would take about an hour. 30 hours later... no dice. Still on that screen.

    Called DTV back. The had me unplug it. Started booting then came back to the "clear and delete will take an hour" screen.

    DTV says it's toast and are shipping me a replacement.

    So, add another to the list. :(
     
  2. hakamarob

    hakamarob Member

    51
    0
    May 1, 2002
    yeah..... and?
     
  3. dswallow

    dswallow Save the ModeratŠ¾r TCF Club

    54,290
    3,130
    Dec 3, 2000
    Long...
    Classic hard drive failure indicators. I wish they'd delete that clear and delete everything suggestion from their CSR tech support tree; all it does is make people upset when they waste time even trying.
     
  4. Lije Baley

    Lije Baley Tivo-dependent

    177
    0
    May 11, 2004
    30 miles NW...
    My 10-250 had the same symptoms (luckily, after deleting everything but two episodes of "Lost" I was able to play them without trouble). The first CSR bounced me up to a technical representative. He immediately recognized that the hard drive was toast. He didn't even suggest "clear and delete." This was on a Sunday night. I received a refurbed unit Tuesday afternoon. Interestingly, the HDMI port has a red grease pen "X" mark. I assume that means the port was double-checked. Not a big deal as my display does not have an HDMI connection.

    I'm expect that D* will not have a record of the return of my failed unit. After they bill me for the refurb, I'll have to call with Fed-Ex tracking information.
     
  5. DeWitt

    DeWitt Member

    424
    0
    Jun 30, 2004
    Saratoga...

    Advertisements

    I know everyone says hard drive, but I had the exact same experience. Clear and delete might or might not have helped, but it was still running after 24 hours so I killed it. Pulled the drive, reimaged with instant cake to the current software revision, then checked the disk diagnostics and back in business. The machine runs like it was new! I have filled the disk as a test, but so far no recurrence. My unit was an early one, so I suspect it got so fragmented it couldn't do anything.

    Anyway, a little work and $20 of software and I'm happy again in HD Tivo land.
     
  6. wje

    wje New Member

    166
    0
    Jan 7, 2005
    New...
    More likely, the unit is a refurb and it was returned for a dead HDMI port, which might or might not have been fixed. Fortunately, you don't need it.

    As far as I can tell, 'refurb' means take whatever comes in and ship it out again without testing anything... It took me 3 exchange refurb units to get one that actually worked; the non-working units didn't have subtle failures, either. Dead #2 tuner on one, dead HDMI on another. You'd think the shipping costs would at least justify a quick check!
     
  7. DeWitt

    DeWitt Member

    424
    0
    Jun 30, 2004
    Saratoga...
    The risk of taking a "refurb" is one of the reasons I did the work to try and save mine myself before calling for a replacement. I have never had my HR10-250 replaced, but had a lot of agony with other things including the X-box. In that case they kept sending refurb's with the same problem. (Eventually solved, but taught me a lesson)
     
  8. KungFuCow

    KungFuCow Thread Killer

    2,705
    49
    May 6, 2004
    I tell them Ive already done it now when I call it :)

    "Yea, I did the clear and delete already. Ive had 4 of these things fail so I'm just saving you the trouble of having to tell me to do it."
     
  9. whsbuss

    whsbuss Advanced Member

    533
    0
    Dec 16, 2002
    Phila, PA
    Which verison of Instant Cake did you get? I checked their site and did not find the HR10-250 listed.
     
  10. whsbuss

    whsbuss Advanced Member

    533
    0
    Dec 16, 2002
    Phila, PA
    Do you have the 2nd tier support number for DTV?
     
  11. DeWitt

    DeWitt Member

    424
    0
    Jun 30, 2004
    Saratoga...
  12. jpeckinp

    jpeckinp New Member

    37
    0
    Apr 9, 2006
    Sorry for bringing up an old thread.
    My 10-250 just started the stuttering this week. I have already called DTV and they are sending a unit. I tried the Clear Delete and it has been running for 13 hours.

    I have a question though. When doing the Clear Delete should the rec light be blinking? or should it be on constantly or not at all? Mine is on for two seconds then off for two and has been doing so the whole time.

    edit: One other thing that I thougt was odd. After the unit started the stuttering when I push the Live TV button it brings up the guide and will not go live or change the channel.
     
  13. Phod

    Phod New Member

    47
    0
    Apr 28, 2004
    How long did you have your original one jpeckinp?

    Mine started last week, had it for around 9 months.

    Starts with the stuttering and unresponsiveness then goes into the rebooting often. Now it just plays whatever channel it's on and doesn't really respond to commands and eventually gets so screwed up it reboots, rinse-repeat.

    It works for a bit after the reboot but not for long.
     
  14. borgslayer

    borgslayer Master

    92
    0
    Mar 28, 2004
    SoFLa
  15. tall1

    tall1 New Member

    207
    0
    Oct 12, 2004
    twin cities
    I'm not sure if you lose the logos but if you are gong to reimage with IC, you might as well run the "zipper" (in the underground forum) and the enhancement script which will add an updated version of the logos.
     
  16. thepackfan

    thepackfan Member

    482
    0
    May 21, 2003
    Plano, TX
    The light will flash on and off as you are experiencing.
     
  17. jpeckinp

    jpeckinp New Member

    37
    0
    Apr 9, 2006
    Well It stopped after 48 hours and I tried the system and it took about 5 minutes after going through the setup and it was freezing again.


    Phod: I had it seven months. :mad:
     
  18. dennya

    dennya Member

    82
    0
    Mar 28, 2003
    WA
    Okay, I've started getting the stuttering too. :( Unresponsive, have to pull power to get the system to become responsive again.

    I have the DTV service plan, so I could get it replaced. But we have quite a few shows we haven't watched yet. Could I use Instant Cake to back up the contents and then restore them to the replacement HD250?

    Alternately, I'd been debating adding a second drive. If I want to eat the cost, I could image the troublesome drive to a new one, and put that in with a second drive, right?

    Thanks for any advice...
     

Share This Page

spam firewall

Advertisements