HR-250 keeps rebooting

Discussion in 'DirecTV TiVo Powered PVRs & Receivers' started by sameolpete, Sep 30, 2007.

  1. sameolpete

    sameolpete New Member

    4
    0
    Apr 11, 2007
    on it's own. Has anyone experienced this? I've been watching T.V. and it just keep rebooting on its own. Its probably done it like 4 times in the past 3 hours. Any input would help.
     
  2. Minge

    Minge New Member

    43
    0
    May 8, 2004
    The hard drive is more than likely on its last legs....Sorry nothing good comes of the constant reboot!
     
  3. Jon J

    Jon J Curmudgeon TCF Club

    7,921
    154
    Aug 23, 2000
    Music City USA
    There are a number of discussions about this problem and more that just a hard drive could be the cause. You might want to scan some of the threads.
     
  4. TLTivo

    TLTivo New Member

    14
    0
    May 11, 2004
    I'm having a problem that is effecting 2 HR10-250s. When the weather is bad, they reboot. Normally, I would have thought this was a hard drive problem, but its effecting 2 different units. Both of these units are running 6.3d.

    A few minutes before a reboot, the message "lost satellite signal" appears. The reboot occurs a few minutes after that. After the reboot, if the weather remains poor (heavy rain), the HR10-250 will reboot again. This process continues until the heavy rain stops.

    Any thoughts?
     
  5. TyroneShoes

    TyroneShoes HD evangelist

    3,604
    0
    Sep 6, 2004
    In that case the reboots may simply be coincidental with unstable power, which is typically coincidental with thunderstorms, and may actually have nothing at all to do with a loss of signal, which should never cause a reboot directly. A UPS is a good idea.
     
  6. Rottluver

    Rottluver New Member

    75
    0
    Dec 6, 2004
    Seattle, WA
    There are several other threads here and on other boards and the problem seems to be with those HR10-250's NOT running software version 6.3e

    My Tivo called in this morning and got a LOOOOONG download and it was 6.3e!!!

    So far, no reboots!!!
     
  7. Lightman

    Lightman New Member

    31
    0
    Apr 9, 2002
    TX
    I'm also getting reboots. Got 3 in a 5 hour period today. I've read the other discussions concerning reboots. However, I did find this in the kernel log:

    Nov 4 05:23:44 (none) /tvbin/fancontrol[123]: The current board temperature is 64

    There is something in the messages that says the set critical temperature point is 62, so couldn't I assume correctly that the unit would trigger a reboot once this number was breached?

    I may have a flaky temperature sensor. Anyone got any pictures of where this might be on the board?

    Thanks.
     
  8. Rottluver

    Rottluver New Member

    75
    0
    Dec 6, 2004
    Seattle, WA
    Just a quick update:

    Turned on CBS this morning for football at 9:30 AM (CBS seems to give these things the most trouble) and it went reboot free ALL day. I just switched channels to record something else and all is well!!!!!! :up: :up: :up: :up: :up:
     
  9. temp357

    temp357 New Member

    269
    0
    Feb 18, 2004
    You can fix it by going back to 3.1.5f version of the code.
     

Share This Page