How to test a DVR4ME - HDVR2?

Discussion in 'DirecTV TiVo Powered PVRs & Receivers' started by MarkF2, Mar 2, 2006.

  1. MarkF2

    MarkF2 Member

    128
    0
    Jan 5, 2006

    Advertisements

    I got my fed-exed HDRV2 last night. The installer is not coming until next Friday to run the second line. I know this sounds dumb but I want to make sure it working correctly but I'm not sure what to check for.

    I shook it - no rattles
    I pluged it in and inserted the card and phone line and connected it to my TV. I only had one cable line (the second line will be run next week) so I connected it to input #1.

    It powered up and said it was downloading from the satelite. I got a message saying the download didn't complete correctly and I'm missing most of the channels, should it try again. Trying again didn't change anything. It then dialed on the phone line out which worked fine. I was able to see the TiVo interface and change channels but every channel was a black screen plus most channel numbers didn't even register. For example there was no channel under 100.

    I did not call DirecTv to activate the unit b/c I was waiting until after the installed comes to run the second line. Could this be why I didn't get any channels?

    What should I do differently or is something wrong?
     
  2. morgantown

    morgantown DTV + Tvio = ;-)

    1,084
    0
    Mar 29, 2005
    Wild...
    Go into setup and change it over to one line (versus two). Also very helpful to change the dish type (again in setup) to a round dish from the oval one so it does not spend time looking for the spanish channels.

    Even after your current error message there is an option to "check later" or something to that effect and you will see the preview channels. You can then activate it and use it as a one tuner box until the installer adds the second line.
     
  3. MarkF2

    MarkF2 Member

    128
    0
    Jan 5, 2006
    Will try tonight, thanks
     
  4. MarkF2

    MarkF2 Member

    128
    0
    Jan 5, 2006
    OK - Activated and every thing looks good. I'm now at 6.2. Is that it or should I be at 7.1?
     
  5. ngsmith

    ngsmith Well-Known Member

    6,038
    226
    Jan 18, 2002
    Lawrencevill...

    Advertisements

    6.2 is it
     

Share This Page

spam firewall

Advertisements