How to Rollback Hydra from Roamio and Mini's v1

Discussion in 'TiVo Coffee House - TiVo Discussion' started by BadCommand, Nov 2, 2017.

  1. mroy5150

    mroy5150 New Member

    27
    17
    May 30, 2017

    Advertisements

    The downgrade capability did become available. I used the sequence on the remote to begin the downgrade process just to make sure it was available and then I cancelled out before it started. I determined that the latest version of the Hydra OS was much improved from 8 months ago when I first tried it so I decided to keep Hydra. My biggest complaint the first time was how slow and sluggish the interface was. It also lacked the ability to customize some of the behavior. The latest version has improved upon those deficiencies. If those were you're issues I'd suggest you use it for a week and see how you like it. Especially with the new Bolt that has better hardware then my Roamio OTA I'm sure you will be satisfied with the performance.
     
    CloudAtlas and jtashiro like this.
  2. jtashiro

    jtashiro New Member

    29
    9
    Dec 30, 2015
    Thanks - I'll wait for the pyTivo remedy and then walk thru the new UI with family and see if they are willing to put up with the change.
     
    RoamioJeff likes this.
  3. RoamioJeff

    RoamioJeff Unregistered User

    314
    68
    May 8, 2014
    34.275647,...
    I'll never understand why they broke that feature in their newest software release.
     
  4. celtic pride

    celtic pride Member

    486
    22
    Nov 8, 2005
    I switched to hydra,but now i wish i hadn't my wife hates it! when i use to switch channels on my roamio pro it would save my 30 minutes of viewing time ,for example when i would change channel to 507 ABC in los angeles ,and then go back to cnn channel 600 by hitting enter button it would save the programming on cnn while i was on ABC,BUt now on hydra it dumps the programming on cnn so now i cant see what was on the 30 minutes or so while i was watching ABC. am i doing something wrong,or is this how hydra works ? To make matters worse now not even the tivo premiere in my bedroom wont save the programming buffer anymore either. i was going to switch the tivo pro to the bedroom and the tivo premiere to the living room so my wife woudn't have to mess with hydra, but now i'm stuck because i have a lot of progams on the pro and dont want to lose all my recordings ,I guess i'll be in the dog house for a while!
     
    Last edited: Dec 29, 2018
  5. sga000

    sga000 Member

    32
    0
    Mar 11, 2008

    Advertisements

    My experience was like yours in both respects. I just got a "renewed" Bolt VOX because my old Bolt failed with a crashed hard drive, i.e. 4 blinking lights (1 year, 8 months old). I did not have to hit SELECT after 2 rewinds. Also, downgrading did not work until the second time I tried. On the first try, I had gone through all of the guided setup, getting listings, etc., but I had NOT paired the cable card. After failure on the first try, I DID pair the cable card, then attempted downgrade for the second time. It worked. I can't say if it's because I paired the cable card or because somehow the second time is the charm! Based on what you said, it seems like the cable card pairing was not what caused it to succeed.

    EDIT: To be clear, when I said downgrade did not work the first time, it did go through the entire process, seemingly successful, but it wasn't. I wanted to distinguish this from someone who said they didn't even get the option to downgrade when doing the 2 thumbs down and 2 rewinds.
     
  6. JoeKustra

    JoeKustra in the other Alabama TCF Club

    20,330
    3,779
    Dec 7, 2012
    Ashland, PA...
    Hydra-mira-TE4 works the same as TE3-Encore-quattro.

    While watching a channel, hit right. The panel displays all tuners. If the channel you want is displayed you will jump to that tuner and your old channel keeps doing its buffering. If it's NOT there, your existing tuner will change to your desired channel and you lose the buffer. The Enter (Last) key still works, but you are not changing tuners, so a clean buffer starts.

    BTW, are suggestions enabled? If so you will see red dots if the tuner is recording and those tuners are in use. With six tuners you have a good chance that there is a tuner already on your desired destination channel. If true, you do not lose that buffer from the old channel. Example:

    If on my Roamio the tuners are on channels 2, 3, 4 and I'm watching 5. If I select 2, I get its buffer and 5 is unaffected. Enter (Last) returns me to 5 and no buffers are affected. But if I choose channel 6. My tuner moves to 6 and starts a new buffer. Now Enter (Last) moves this tuner back to 5 and I have a buffer that is empty.
     
  7. CloudAtlas

    CloudAtlas Bryan

    423
    294
    Oct 29, 2013
    New York, NY
    So you want TiVO to maintain backwards compatibility for unsupported 3rd party software? Apple iOS and Microsoft Windows don’t even offer that and, unlike TiVO OS, those are general purpose operating systems sold to the public.
     
  8. schatham

    schatham Well-Known Member

    1,523
    543
    Mar 17, 2007
    In this case just choose another tuner and then change that channel to save the buffer on the current channel.
     
  9. Jan 5, 2019 #389 of 634
    sliderbob

    sliderbob Member

    93
    4
    Mar 17, 2008
    Ogden, UT
    I rolled back my 8TB Tivo Roamio from Hydra and it went into an endless loop...always starting up, then saying almost ready, then rebooting, so I took out the drive and formatted it and put it back in, so it would go to the setup screen, then took it out and used the MFS formatter. Put it back in and it is working, but now shows acquiring signal from the Cablecard...so it is worthless and I am now using OTA with it. BEWARE to NOT rollback if you are using a drive larger than 3TB.
     
  10. Jan 6, 2019 #390 of 634
    ggieseke

    ggieseke Well-Known Member

    5,948
    750
    May 30, 2008
    Did you re-pair the CableCARD after reformatting the drive?
     
  11. Jan 6, 2019 #391 of 634
    sliderbob

    sliderbob Member

    93
    4
    Mar 17, 2008
    Ogden, UT
    It wouldn't re-pair. It is just like inserting a card into a new unit and I don't have the time or money for a Xfinity tech to come out on a $50 or $100 tech visit, which could take as long as a week.
     
  12. Jan 6, 2019 #392 of 634
    HerronScott

    HerronScott Well-Known Member

    7,585
    1,113
    Jan 1, 2002
    Staunton, VA
    You don't need a tech/truck roll to repair a CableCARD. Either try the online site or call the Comcast CableCARD support number. Online may not work since it was already paired but the support number should take care of it.

    Pair or Activate Your CableCARD - Self-Installation Setup

    Welcome Page

    "call the CableCARD Support Line at 1-877-405-2298 and press option 2 to activate Xfinity TV services"
     
  13. Jan 6, 2019 #393 of 634
    ggieseke

    ggieseke Well-Known Member

    5,948
    750
    May 30, 2008
    877-405-2298 is the direct CableCARD pairing number for Comcast. They're great, and you don't need a tech visit.

    Edit: Beat me to the punch.
     
  14. Jan 6, 2019 #394 of 634
    sliderbob

    sliderbob Member

    93
    4
    Mar 17, 2008
    Ogden, UT
    Last time I did that, they could not pair it-I was on the phone line for about 1/2 hour, so they set up a service call and I had to wait for someone to come out. I don't know why, but that's what happened?

    I even tried the online cablecard activation-recently and in the past, but after entering all the valid info of the card, it gives me an error and to call that number. What's the point of having online cablecard activation when it doesn't work?
     
    Last edited: Jan 6, 2019
  15. Jan 6, 2019 #395 of 634
    sliderbob

    sliderbob Member

    93
    4
    Mar 17, 2008
    Ogden, UT
    It's just easier for me to use the OTA setting on my Tivo-get a few different channels that I couldn't get with Xfinity. I'm thinking of just cancelling Xfinity..a lot less problems and I still get my locals.
     
  16. Jan 9, 2019 #396 of 634
    OKCRandy

    OKCRandy New Member

    27
    1
    Jul 7, 2006
    I am in downgrade hell. I purchased the Bolt OTA during the holiday sale and when I received it and tried to downgrade it would not downgrade. I contacted TiVo support and after a week of no results to downgrade. They opted to send me another unit. After receiving the second unit, I had the same experience the unit simply will not downgrade. So I contacted support again and explained everything about not being able to downgrade and this being the second unit. They wanted to send me a third unit. I told them obviously that was not logical unless they could send me a unit that was already downgraded. The back door code thumbs down twice rewind twice simply does not get me to the downgrade option.

    Anyone have any advise for me? I hate Hydra (experience 4) gui.

    I also notice that the fan noise in the bolt is noticeable.
     
  17. Jan 9, 2019 #397 of 634
    JoeKustra

    JoeKustra in the other Alabama TCF Club

    20,330
    3,779
    Dec 7, 2012
    Ashland, PA...
    There's the CS standard suggestion: forced service connection three times sequentially. Then leave it alone for a day. Put the remote in IR mode (red LED).
     
  18. OKCRandy

    OKCRandy New Member

    27
    1
    Jul 7, 2006
    Thank you Joe,
    Unfortunately that did not work, think I will be stuck with trying a 3rd unit, if they do not get back to me soon.
    Randy
     
    JoeKustra likes this.
  19. JoeKustra

    JoeKustra in the other Alabama TCF Club

    20,330
    3,779
    Dec 7, 2012
    Ashland, PA...
    I wish you luck. I had a Roamio which had its hard drive replaced. The "get new experience" app was missing. To get it back to TE4 I bought a VOX remote.
     
  20. wtherrell

    wtherrell Active Member

    673
    77
    Dec 23, 2004
    Huntersville...
    Well I just gave up on downgrading the Bolt +. I bit the bullet to lose my recordings and went through the procedure. It seemed to work at first. Then of course I had to go through guided setup. I was eager to see my Bolt with the downgraded software. After set up was complete I hit the Tivo button. To my sorrow, Hydra was still there and all my recordings were gone! I guess resistance was futile and I have been assimilated.
     

Share This Page

spam firewall

Advertisements