How to Rollback Hydra from Roamio and Mini's v1

Discussion in 'TiVo Coffee House - TiVo Discussion' started by BadCommand, Nov 2, 2017.

  1. rockstar72

    rockstar72 New Member

    7
    2
    Nov 15, 2016
    It has been many hours. Tried to unplug and still gets stuck in the same place.
     
  2. schatham

    schatham Well-Known Member

    1,522
    542
    Mar 17, 2007
    Everything went smooth up until reboot? I guess return it to Tivo or whoever you bought it from.
     
  3. schatham

    schatham Well-Known Member

    1,522
    542
    Mar 17, 2007
    Tivo gives the message when upgrading that you can not go back. But this is not true, it works as of this morning.
     
  4. rockstar72

    rockstar72 New Member

    7
    2
    Nov 15, 2016
    Update on my bricked system where after downgrade it would not complete boot up.

    Somehow the downgrade corrupted my hard drive. Yes, it was working before. I used a PC utility to do a low level format the drive. Put the drive back in and then Tivo formatted the drive to it's liking and completed booting. And yes, the downgrade did work.
     
    krkaufman and JoeKustra like this.
  5. macdaddy1225

    macdaddy1225 New Member

    1
    1
    Dec 9, 2012
    killeen, tx
    Just rolled my roamio plus and 4 mini's back to original menu's. Thank god somebody posted how to do it. You would think if they made a new interface it would be easier to use than the old one. It took me one day of struggle along with a family revolt to make the decision. The only reason i did it was i got a new mini and it had the new interface on it and i figured it had to be better, but man was i wrong. That thing was really hard to use. I will never revert to that new mess unless they make me!
     
    leswar likes this.
  6. Jun 5, 2018 #246 of 591
    CaseyK24

    CaseyK24 Member

    42
    4
    Apr 17, 2003
    I am trying the downgrade process on a new "reconditioned" Bolt they just sent me as a replacement. Loaded at first with Hydra. I went to Repeat Guided setup. Did the thumbs down twice and rewind twice. On second push of rewind heard a "ding" like it took the sequence but after when I try to press "select" it gives the bad sound like when it can't do anything and pressing enter does nothing (with only 2 thumbs down). Is anyone else having this issue or am I doing the procedure wrong? Or does it not work anymore? Thanks.
     
  7. Jun 5, 2018 #247 of 591
    JoeKustra

    JoeKustra in the other Alabama TCF Club

    19,570
    3,552
    Dec 7, 2012
    Ashland, PA...
    Just to be sure, rewind is the button above the "A".

    I really hope it's not broken. But it's a possibility.
     
  8. Jun 5, 2018 #248 of 591
    CaseyK24

    CaseyK24 Member

    42
    4
    Apr 17, 2003
    Ok I think I was getting the "rewind" button wrong. I was using the << on the circle as that rewinds:) The one above the A goes back like 30 seconds but if thats the rewind for the procedure thanks - I'll try.
     
  9. Jun 5, 2018 #249 of 591
    krkaufman

    krkaufman TDL shepherd

    15,507
    2,805
    Nov 25, 2003
    That’s the ‘Replay’ button.

    Rewind is the double-left arrow button (<<) to the left of the big yellow ‘Pause’ button (||). Above the ‘A’ button, but not immediately above.

    @CaseyK24, you may also want to try initiating the downgrade process with the remote in IR mode. (edit: see this post for an example)
     
    Last edited: Jun 5, 2018
  10. Jun 5, 2018 #250 of 591
    krkaufman

    krkaufman TDL shepherd

    15,507
    2,805
    Nov 25, 2003
    I believe you were using the correct button.
     
  11. Jun 5, 2018 #251 of 591
    JoeKustra

    JoeKustra in the other Alabama TCF Club

    19,570
    3,552
    Dec 7, 2012
    Ashland, PA...
    Wow, I'm batting 0 today.
     
    krkaufman likes this.
  12. Jun 5, 2018 #252 of 591
    krkaufman

    krkaufman TDL shepherd

    15,507
    2,805
    Nov 25, 2003
    goofball :p
     
    JoeKustra likes this.
  13. Jun 5, 2018 #253 of 591
    daveh88

    daveh88 New Member

    20
    1
    May 19, 2018
    Florida
    Ted a few people are having a problem getting the mini to downgrade. Have power cycled...cleared and deleted and repeated guided setup many time with no result. Installed another one here a couple of weeks ago with no problem. Is there any help you can give? Mini 9300 with a Roamio OTA host here. Thanks.
     
  14. Jun 6, 2018 #254 of 591
    CaseyK24

    CaseyK24 Member

    42
    4
    Apr 17, 2003
    Ok after trying to figure out what step I was doing wrong I called Tivo to ask what they say the procedure is. Turns out the issue isn't the procedure. Seems the issue is on the Tivo software side and its a known issue that popped up and they are looking into it. I wonder if any Bolt downgrade has worked in the last day or two.
     
    Mikeguy, krkaufman and JoeKustra like this.
  15. Jun 6, 2018 #255 of 591
    krkaufman

    krkaufman TDL shepherd

    15,507
    2,805
    Nov 25, 2003
    Quite possibly not, as I’ll be directing a couple other threads with unhappy Hydra Mini users to your post. (i.e. Minis running Hydra that refuse to downgrade to the OS being run on their host DVR.)

    Thanks for the feedback. Glad TiVo could at least explain the cause.
     
  16. Jun 6, 2018 #256 of 591
    JoeKustra

    JoeKustra in the other Alabama TCF Club

    19,570
    3,552
    Dec 7, 2012
    Ashland, PA...
    This begs to ask, what's the fix? Will it be a full release to Hydra? Some other magic? If I just bought a new Mini VOX and don't have a Hydra host I would be really unhappy right now.

    Well, color me shocked. I just tried to downgrade my Mini VOX running RC6. I changed to my TE3 host and hit Live TV. No message. Live TV from a TE4 host with a Hydra Mini. :mad:
     
    Last edited: Jun 6, 2018
  17. Jun 7, 2018 #257 of 591
    technotim

    technotim New Member

    3
    0
    Jan 15, 2003
    Philadelphia
    I just got a replacement Bolt+ and have the same issue -- can't downgrade it. I tried living with Hydra for a few days, but I've reached a point where I can't stand it anymore.
     
  18. Jun 7, 2018 #258 of 591
    Montgomery Burns

    Montgomery Burns New Member

    13
    11
    Jun 7, 2018
    This issue really needs to be fixed. I just switched back to tivo to get away from this computer/cell phone interface garbage that DirceTV pushed out only to find that one of my Tivos have practically the same thing stuck on them.
     
  19. Jun 8, 2018 #259 of 591
    krkaufman

    krkaufman TDL shepherd

    15,507
    2,805
    Nov 25, 2003
  20. Jun 8, 2018 #260 of 591
    zaucha

    zaucha New Member

    25
    1
    Apr 26, 2003
    New York
    After being unsuccessful trying to downgrade for the past two days the downgrade is running now.
    I spoke with support yesterday and they said they were working on the issue.

    I had Hydra for a few months. There were some nice features but the minuses outweighed the pluses.
     
    Mikeguy likes this.

Share This Page