How to keep Premiere running until Roamio Pro is?

Discussion in 'TiVo Roamio DVRs' started by Noku Dzu, Feb 2, 2016.

  1. Feb 2, 2016 #1 of 11
    Noku Dzu

    Noku Dzu Member

    31
    0
    Jan 29, 2016
    My new Pro has arrived, but I realize that I will lose TiVo capabilities completely if I take the tuning adapter and CableCard from the Premiere and install and begin the activation dance on the Pro. And, who knows how long that dance will last?

    So, should I just get a "new" TA and CC from TWC and set up the new Pro? While the activation dance and snafus occur, at least I can still TiVo my shows on the Premiere.

    And, do I need a different CableCard and tuning adapter to handle 6 channels anyway?

    Suggestions and any gotcha warnings will be appreciated.

    Thanks to a great group
     
  2. Feb 2, 2016 #2 of 11
    borabora

    borabora New Member

    45
    0
    Aug 30, 2007
    In a similar situation as you are now, I went to the local Comcast office and asked how much it would be to add another cc device to my setup. They said $1.50, so I took another cc home on the spot. The entire setup process, including cc activation and Tivo OS upgrade took about 1 hour and has worked flawlessly ever since. I haven't bothered to "deactivate" the old Tivo HD since for a $1.50 a month I am not highly motivated...

    Since you are on TWC your experience may be different but hopefully not. Your current cc would most likely work in your new unit but I'd play it safe and get an additional cc temporarily.
     
  3. Feb 2, 2016 #3 of 11
    Noku Dzu

    Noku Dzu Member

    31
    0
    Jan 29, 2016
    from what I've seen so far, it appears that I will also need a TA for my TWC service.

    I guess I'll venture out later today and pick up a CC and TA from my local store (or at least try to).

    Thanks
     
  4. Feb 2, 2016 #4 of 11
    ggieseke

    ggieseke Well-Known Member

    5,531
    645
    May 30, 2008
    I would run it through Guided Setup and let it go through all of the initial updates before adding the CableCARD and TA. No sense in complicating the pairing process with all the initial setup stuff, which can take a few hours and a bunch of reboots.
     
  5. Feb 2, 2016 #5 of 11
    shamilian

    shamilian Member

    470
    11
    Mar 26, 2003
    NJ
    Did comcast tell you about the additional digital outlet fee ?
     
  6. Feb 2, 2016 #6 of 11
    arewhy

    arewhy Member

    40
    5
    Dec 29, 2015
    San Diego
    Definitely, get the second cablecard & tuning adapter. Based on my most recent cable bill, TWC is no longer charging for the second cablecard/second outlet.
     
  7. Feb 2, 2016 #7 of 11
    borabora

    borabora New Member

    45
    0
    Aug 30, 2007
    No. Nor am I being charged one.
    I have not been a great fan of Comcast in the past but this experience was painless. At the same visit I also asked if they could lower my bill and it ended up being reduced by more than 50%.
     
  8. Feb 2, 2016 #8 of 11
    Noku Dzu

    Noku Dzu Member

    31
    0
    Jan 29, 2016
    Went by their retail store and picked up both. TA no charge and they said the CC will be a few bucks a month until I turn in the extra one. They were out of the TA USB cable, but will send me one (fingers crossed).
     
  9. Feb 2, 2016 #9 of 11
    andyw715

    andyw715 Well-Known Member

    7,834
    553
    Jul 31, 2007
    I would get a second one and TA just to make sure everything is working correctly. And to keep the Premiere recording in case you have issues with the Pro. Once the Pro is up and running, you can then retire or do what you want with the premiere and its cable card.
     
  10. SomeRandomIdiot

    SomeRandomIdiot New Member

    1,200
    1
    Jan 7, 2016
    I keep an extra cablecard on hand unused.

    Sure its a few bucks, but I'd rather pay it than deal with delays when I need to switch equipment or one goes bad.

    (Now ej will tell me I am wasting money, but so be it :D - just like an extended warranty, but my issues always seem to happen on Friday Night on a 3 day Holiday Weekend (or at 1AM when i am determined to get it fixed -and FiOS has no local stores here, so everything is sent via UPS or FedEx.)
     
  11. Noku Dzu

    Noku Dzu Member

    31
    0
    Jan 29, 2016
    I started the Guided Setup last night and it found two updates, so I wnet to bed. This morning, it was giving the message that no signal was found & I couldn't get any response to the remote.

    I rebooted (power off & then back on) and got back to the setup. Went through that and called TW Customer service & they activated the Pro while I was on line.

    It is now ready for me to add the CC and TA.

    Thanks
     

Share This Page