How long to wait at "STARTING UP" after hard drive upgrade?

Discussion in 'TiVo Bolt DVR/Streamer' started by Toby Nixon, Jul 30, 2020.

  1. Toby Nixon

    Toby Nixon New Member

    2
    0
    Jul 30, 2020

    Advertisements

    I have a Bolt OTA that was originally 500GB. I bought a 2TB 2.5" drive to replace it. I followed all the online instructions for opening the case and replacing the drive. When I reconnected everything, the system powered up, but has been sitting at "STARTING UP" for several hours.

    How long should it take for the Bolt to format the drive and be ready to go? What do I do if it never gets past "STARTING UP" -- just revert to the 500GB disk? The drive I installed is a Seagate BarraCuda 2TB 2.5 Inch SATA 6Gb/s 5400 RPM 128MB Cache (ST2000LM015). Thanks for your advice.
     
    Last edited: Jul 30, 2020
  2. TivoJD

    TivoJD Active Member

    414
    92
    Feb 7, 2005
    Polk Co,...
    It should only take a few minutes. If you are on TE4 (the new interface) see the link below. There are drives that do not work with the newer version of the software and yours appears to be on the list of don't work hard drives.

    TE3 = version 20.7.4b.RC3
    TE4 = version 21.9.7.v10

    List of drives that don't boot under TE4 21.x on Bolt
     
    Last edited: Aug 1, 2020
    cwerdna likes this.
  3. Toby Nixon

    Toby Nixon New Member

    2
    0
    Jul 30, 2020
    Well, rats. Guess I'll try another drive with that list in mind.
     

Share This Page

spam firewall

Advertisements