How long to process virgin S3 image with upgrade?

Discussion in 'TiVo Series3 HDTV DVRs' started by wazooda, Apr 17, 2011.

  1. wazooda

    wazooda New Member

    10
    0
    Dec 24, 2006
    So.... my S3 kept throwing the dreaded Error S03 and was in an infinite loop. Tivo told me to buy a new unit (really helpful :rolleyes:) so as a last-ditch effort, I found Supafly's virgin S3 image and re-imaged a 750gb drive.

    Long story short... it worked! However, during I think what was probably the 3rd or 4th plug-unplug of the unit post putting the drive in (I had to put the case back on, blah, blah blah), I left the room during one of the power-up screens and returned to find what appears to be the unit off and the TV black.... but I can hear the hard drive writing away.

    It has been about two hours now, and it is still in this state. I assume it is updating the software (the virgin image was version 8.0-something).

    Should I unplug-plug it.... or leave it alone?

    Just not sure how long it should take....

    Any help appreciated.
     
  2. dwit

    dwit Active Member

    1,660
    0
    May 4, 2004
    Atlanta, GA
    Did you ever see it boot all the way to Tivo Central, or the cartoon, in between one of the plug-unplug steps.

    Occasionally, during some boot ups, successful ones, mine will go to standby(black screen). Then I just hit the Tivo button on the remote, and it goes to Tivo Central. Probably hitting just about any button on the remote will wake it. Does it respond to the remote(remote light flash on front panel)?

    So bottom line; it might just be in standby.

    Not familiar with that particular reimaging process you are doing though.

    Good luck.
     
  3. wazooda

    wazooda New Member

    10
    0
    Dec 24, 2006
    Doh! I'm an idiot. Yes.... thank you... it WAS just in stand-by mode.

    Now I have to get it to download the newest software as I'm still on 8.0.

    BTW - The process I used, since I had never imaged the Tivo, was to find a virgin copy of an S3 drive out on the Web. Some searching led me to one by a guy called "Supafly". I then used MFSTools to restore the image to a new drive. Worked like a charm.... after I did a C&DE (kept getting an Error #51 until I did it) and had to have my cable company re-pair the CableCards.

    However... it sure beats buying a new unit for no reason. Bloody Tivo's service people are useless.....
     

Share This Page