How long should a Mini take to boot up?

Discussion in 'TiVo Mini' started by Redoctobyr, Jun 6, 2017.

  1. Redoctobyr

    Redoctobyr Active Member

    313
    90
    Jun 21, 2008

    Advertisements

    I bought a Mini along with a Bolt, during the recent promotion. When I started setting up the Mini a month ago, I thought it was broken, because nothing was displaying on my TV (it was just showing a "No signal" message). Finally, after close to 10 minutes, the TiVo logo appeared on the screen, and it booted up. It was working OK after that.

    Fast-forward to a few days ago, when it stopped displaying anything, or responding. The white light comes on, but nothing ever displays on the screen (even after power-cycling, and waiting overnight). The white light also never changes color to indicate receiving a command from the remote. I tried 2 TVs, and the HDMI cable for my Bolt, which is working, so I know the Mini is having a problem.

    I talked to TiVo, they are sending me a replacement. But I'm curious if something was wrong with it from the start. When you plug in your Mini, does it quickly start showing something on the TV (a logo, etc), or does it have no HDMI output at all for about 5 minutes?

    I'd mentioned this delayed output to the TiVo support chat when first setting it up, because it seemed REALLY weird to me (and the manual doesn't say "plug it in, then wait 5 minutes for something to appear"). The support person didn't seem to think anything of it. I just wonder if this was an early-warning of a problem. With only a 90-day "full" warranty, if a new unit showed strange behavior, maybe the owner could have a hint that trouble may be coming.
     
  2. waynomo

    waynomo My One Time

    15,592
    1,064
    Nov 9, 2002
    Seven...
    You are correct. You should get the "Welcome! Starting up..." message with the TiVo logo within a few seconds.
     
  3. Redoctobyr

    Redoctobyr Active Member

    313
    90
    Jun 21, 2008
    That makes perfect sense, thank you! Hopefully the replacement will work better.
     
  4. Redoctobyr

    Redoctobyr Active Member

    313
    90
    Jun 21, 2008
    An update, the replacement started putting the TiVo logo on the screen within seconds of plugging it in. Not several minutes, like the first one, so something was definitely wrong with my first Mini.

    So if you get one that takes several minutes to output something to the screen, I'd try to get it exchanged before it has a bigger problem.
     

Share This Page

spam firewall

Advertisements