How do you verify swap size series 1

Discussion in 'TiVo Upgrade Center' started by SaintC, Oct 8, 2007.

  1. SaintC

    SaintC New Member

    19
    0
    Oct 10, 2002
    California
    Hi everyone,
    I have 3 series 1 tivos that are getting new hard drives. I increased the swap size parameter when I did mfsrestore, and I would like to verify that it worked..or least verify what my current swap size is.

    I tried the following that I read in another thread..but it might be for series 2.

    After doing mfsrestore and using -s 250-copykern-mfsadd, I installed the drive back in the tivo. Let it boot up. When it was done, I unplugged it, and put it back in the pc.

    Using DVRupgrade...
    mkdir /mnt/var
    mount /dev/hdb9 /mnt/var (after I hit enter, it gives me a text about file type)
    grep -i swap /mnt/var/log/kernel

    It tells me file cannot be found.

    When using mfslive, I get an error like that after the first script line.

    I must be using the wrong commands.

    What am I doing wrong?

    UPDATE: I just found this command..

    # cat /proc/meminfo

    and I do get memory readings...but the readings I am getting say my swap it zero. Shouldn't there be a parameter like /dev/hdb or something?

    I also did the restore command again, this time with -s 127. Then using that cat commant...I am still getting that zero reading.

    Thanks
     

Share This Page