How Do I Get My TiVo To Work w/ YouTube?

Discussion in 'TiVo Help Center' started by SpiritualPoet, Apr 10, 2010.

  1. SpiritualPoet

    SpiritualPoet Member

    569
    0
    Jan 13, 2007
    Texas

    Advertisements

    I've never attempted to get YouTube to be accessed through TiVo until today but nothing happens. I don't even get a listing of anything when trying to click on the YouTube button. I have TiVo HD. What could be wrong? Do I have to sign up as a YouTube customer on the YouTube Website through a computer before trying to get it to work through my TiVo machine? I have been able to access: Netflix, Amazon downloads (for pay), and the freebie stuff, so I know that my wireless access works with the Internet.
     
  2. Karl Childers

    Karl Childers New Member

    70
    0
    Sep 29, 2009
    A...
    You should be able to access YouTube through the Video on Demand menu since you've been accessing Netflix and Amazon, unless your Home Media Applications have been inadvertently disabled recently.
     
  3. SpiritualPoet

    SpiritualPoet Member

    569
    0
    Jan 13, 2007
    Texas
    Ok. I had not disabled it previously but I disabled it moments ago and reennabled it immediately and then the icons to YouTube finally appeared. I don't know why it required a reauthorization of Home Media Applications to enable access to YouTube videos. Does anyone have an idea why this was so?
     
  4. userideally

    userideally New Member

    7
    0
    Jan 10, 2003
    Fwiw, I have just hooked up my new Premiere. Everything seemed to be working. Went to YouTube from On Demand menu and it froze the whole unit. YouTube is also listed under the Showcases menu. It fails to access there too but doesn't freeze the system.
     

Share This Page

spam firewall

Advertisements