How do I delete my Comcast messages?

Discussion in 'TiVo Coffee House - TiVo Discussion' started by ShadowXOR, Aug 27, 2007.

  1. ShadowXOR

    ShadowXOR New Member

    35
    0
    Jun 24, 2007
    I just got a Series2 TiVo and my Comcast turns on this red annoying light when I have a message and I can't figure out how to access my Comcast guide to delete it. My TiVo owns so I don't use the Comcast thing normally but this dot is bugging me.
     
  2. Turtleboy

    Turtleboy Well-Known Member TCF Club

    56,248
    2,726
    Mar 24, 2001
    Ft. Lauderdale
    I think you need to find your comcast remote and do it through it, using the Guide button on that remote.
     
  3. ShadowXOR

    ShadowXOR New Member

    35
    0
    Jun 24, 2007
    I pressed it but nothing came up.
     
  4. Turtleboy

    Turtleboy Well-Known Member TCF Club

    56,248
    2,726
    Mar 24, 2001
    Ft. Lauderdale
    Maybe the Menu button?
     
  5. ShadowXOR

    ShadowXOR New Member

    35
    0
    Jun 24, 2007
    It won't display anything from my Comcast box, even with the TiVo turned off.
     
  6. Turtleboy

    Turtleboy Well-Known Member TCF Club

    56,248
    2,726
    Mar 24, 2001
    Ft. Lauderdale
    Maybe turning the Tivo off is the problem. Is your tivo controlling the cable box?
     
  7. ShadowXOR

    ShadowXOR New Member

    35
    0
    Jun 24, 2007
    I tried it both on and off, and I have a cable plugged from my cable box into my TiVo that gives the TiVo control over channels.
     
  8. CharlesH

    CharlesH Member

    1,095
    10
    Aug 29, 2002
    Sacramento...
    There must be some confusion here. Assuming that your cable box audio/video output is hooked to your TiVo, and the TiVo output is connected to your TV, if the TiVo is showing live (not back in the 30-minute buffer somewhere), the Comcast menu while come up about one second after pressing the Menu button on the Comcast remote (that is the delay for the TiVo to record and then play back the signal from the cable box). Then it is a matter of navigating to the Messages screen and deleting the message. I do it all the time. On mine, the initial menu is just a bar on the bottom of the screen, and I have to push Menu again to get the full-screen menu, but that may just be the version of the Comcast UI that I have.

    By your TiVo being "off", do you mean on standby, or do you mean unplugged? The Series 2 will pass the RF signal from the antenna input to the output when on standby, but it won't pass through composite video (yellow connector with red/white/yellow connector).
     
  9. ShadowXOR

    ShadowXOR New Member

    35
    0
    Jun 24, 2007
    My cable box is hooked up through my TiVo and the TiVo is connected to the TV. The show is definitely live and I'm not in the buffer but the menu is not coming up... I wonder what is going on. I meant on standby..and I believe I'm using composite.
     
  10. smark

    smark Well-Known Member

    11,567
    492
    Nov 20, 2002
    Denver, CO
    When you press "Menu" what light on the remote comes on?
     
  11. ShadowXOR

    ShadowXOR New Member

    35
    0
    Jun 24, 2007
    Yup, and the light on the cable box confirms that it is receiving the signal.
     
  12. tivo266

    tivo266 New Member

    5
    0
    Jan 14, 2005
    What Cable box do you have? If you have a Motorola HD box then I believe you have to change the cable box output to 480i to view the comcast menus.
     
  13. ShadowXOR

    ShadowXOR New Member

    35
    0
    Jun 24, 2007
    Mine is a General Instruments cable box. I do have an HDTV that I usually run in 720p (supports up to 1080i) but I only use 480i because I got a Series2.
     
  14. nirisahn

    nirisahn Well-Known Member TCF Club

    8,237
    347
    Nov 19, 2005
    Denver area
    CharlesH has it right. I have Comcast hooked up to a S2DT. You have the TiVo in normal "I'm watching live tv" mode, make sure the Comcast remote is set to control cable (and that another button hasn't accidentally been pressed and it thinks it's controlling something else), press the menu button, and then wait for the menu to show up on your tv. There is a significant delay between the time you push the button and the time the menu shows up. Navigate the menu to the messages option, open the messages and delete them. You have to delete them one by one. Again, be patient and give everything time to react. Sometimes the Comcast box needs to be turned off and turned on again to behave itself properly. If none of the above works, I don't know what else to suggest.
     
  15. ShadowXOR

    ShadowXOR New Member

    35
    0
    Jun 24, 2007
    I'm very technologically oriented and this should be such a simple thing which is why I'm so confused. I did exactly what you say and it doesn't work...it must be the wiring is set up in a way that it will not display the Comcast menu. When I change channels maybe one out of five times I will see the Comcast bar as if I had changed the channel through the Comcast remote but it rarely appears. Maybe it only works on certain channels...I'm going to mess around with it.
     
  16. gonzotek

    gonzotek tivo_xml developer

    2,538
    59
    Sep 24, 2004
    Outside...
    Using the TiVo remote, first tune to a channel that is only available digitally (usually anything above >100). A S2DT can(and will) use its own tuner for analog channels, bypassing the Comcast box. Once you are sure you're on a digital channel, then try the comcast remote functions.
     
  17. Kighter

    Kighter New Member

    10
    0
    Jun 10, 2003
    Georgia
    My old Comcast box would not display menus through standard low-def outputs (SVHS or Composite) - only Component or DVI. So to do anything needing the menus on the cable box I had to switch the TV over to one of those inputs and view the cable box directly - not thru my TiVo.

    onder if that might be the problem...
     
  18. jkalnin

    jkalnin Baad Spellor

    1,420
    0
    Jan 8, 2003
    Warrington, PA
    Put black tape over the red light. Trust me, Comcast sends out those messages all the time and I don't have the energy or patience to delete the emails 2-3 times a week.
     
  19. Turtleboy

    Turtleboy Well-Known Member TCF Club

    56,248
    2,726
    Mar 24, 2001
    Ft. Lauderdale
    Aha!

    I bet that is it.
     
  20. CharlesH

    CharlesH Member

    1,095
    10
    Aug 29, 2002
    Sacramento...
    Is this assuming that something is connected to the "antenna" input on the S2DT? The picture I had in my mind is that the only input connected on the S2DT was from the cable box, but I see the point. My S2 is not the DT, so I don't have that issue, since in my Guided Setup, I have to pick EITHER the antenna OR the video input.

    Are we talking about an HD set top box? I had one for a while before getting an S3 and I seem to recall that the Comcast menu didn't pop up on the SD outputs!! I had to use the the HD outputs (with an AV box converting it to SVideo), specifying 480i to my then-SD TV, in order to see the Comcast menu, as mentioned in a previous post. I bet that this is the issue!
     

Share This Page