Hooking up a Series 3 and a new TV with component RCA cable

Discussion in 'TiVo Series3 HDTV DVRs' started by booch221, Jul 29, 2018.

  1. booch221

    booch221 New Member

    3
    1
    Jul 28, 2018

    Advertisements

    [​IMG]My 2008 Series 3 HD Tivo HDMI port went out s I bought a new Tivo Romaio OTA. I bought a second home and I want to hook the old Tivo up to a new Samsung TV. I bought a Bluerigger RCA Component Video and Audio Cable and and tested it at my old house with my old 2008 Sony TV and everything worked. I had to plug the Red/Gray into the Red port on my Sony to get full color.

    At my new house I'm running into problems. The component RCA cable colors don't match up with the ports on the new Samsung. I tried various combinations but nothing worked.

    I was able to use the converter cables that come with the Samsung to get 480p resolution by plugging the AV cables into the Yellow port which looks awful, but was never able to get 1080p by plugging component cables into the Blue port.

    Here are pictures of what I have

    My Series 3 TiVo:
    [​IMG]

    My new Samsung TV. The plugging into the Yellow gave me 480p. The Blue which is for component video 1080p gave me nothing
    [​IMG]


    My Bluerigger RCA component video cables:
    [​IMG]

    The converter cables that came with the new Samsung TV.
    [​IMG]
     
    Last edited: Jul 29, 2018
  2. ThAbtO

    ThAbtO TiVoholic by the bay TCF Club

    12,292
    1,063
    Apr 6, 2000
    SF Bay Area
    Component is Green/blue/red with the white/red audio (left/right)
    It can be easily confusing between the 2 reds (audio vs component red).

    From the picture of the cable, I see there are 5 plugs (3 black handled & 2 grey handled). The black'd ones would appear to be the component ones, while the grey'd be the audio.

    The Samsung one appears to be a converter to 3.5" plugs. The picture on the TV, look like the component converter (yellow plug) goes into the TV's yellow hole and the blue plug one on audio goes into that blue/purple hole.
     
    Last edited: Jul 29, 2018
  3. booch221

    booch221 New Member

    3
    1
    Jul 28, 2018
    Thanks. I'll give it a try tomorrow when I'm at the new house.
     
  4. booch221

    booch221 New Member

    3
    1
    Jul 28, 2018
    Had to wait until today because I didn't have internet and had to wait for a Comcast tech call, but I got it up and working. Thanks for your help.
     
    Teeps likes this.
  5. captainstabbins

    captainstabbins New Member

    26
    0
    Dec 16, 2002

    Advertisements

    I purchased an LG OLED TV and my Series 3 HDMI didn't work. There are only HDMI connections on the TV. I used a component to HDMI converter. Works great. Readily available on Amazon.
     

Share This Page

spam firewall

Advertisements