Hold REPLAY to jump to the beginning of a show messes up the time

Discussion in 'TiVo Help Center' started by stgbruced, Jan 21, 2020.

  1. stgbruced

    stgbruced New Member

    2
    0
    Jan 8, 2020
    01002
    In experience 4 the "hold REPLAY to jump to the beginning of a live show" messes up the time.

    If the current time is 9 am and I "hold REPLAY to jump to the beginning of a live show". It shows the time at the beginning as 9 am. Since it went back 30 minutes the time should be 8:30 am. If I fast forward to live, the time goes into the future. When I get back to live the time now shows 9:30. It should show 9 am.

    Is anyone having this problem? It works in Experience 3.
     
  2. jssmcarlo

    jssmcarlo Member

    34
    1
    Jul 21, 2015
    Mine does that, too. I’ve found if after jumping back, I hit pause for a second, the time corrects. I was hoping the last update would fix it, but it didn’t.
     
  3. CinciDVR

    CinciDVR Contentious Member

    149
    27
    May 24, 2014
    Cincinnati, OH
    This has been reported in several other threads, so yes others are having this problem. If you press "Pause" the time will be corrected. I've gotten so quick at hitting "Pause" "Play" after skipping to the beginning of a live show that my wife doesn't even notice I've done it.
     
    Mikeguy likes this.
  4. stgbruced

    stgbruced New Member

    2
    0
    Jan 8, 2020
    01002
    Thank you for your replies. I have contacted TiVo support by phone several times and online support once about this problem but they have not been able to help. TiVo phone support do not seem to understand. They created a case number and tell me I will get a response but I never heard back. Online support seemed to understand and asked for further info but then they told me I should call phone support.
     

Share This Page