Help with UK Tivo S1 Streaming....Please

Discussion in 'TiVo Upgrade Center' started by GaryTheGolfer, Apr 18, 2011.

  1. GaryTheGolfer

    GaryTheGolfer New Member

    8
    0
    Dec 5, 2002
    OK. The story so far.......
    UK Series 1 Tivo 2.5.5; hacked; telnet and Smartftp working OK, cachecard OK; Network EPG updates OK; TWP 2.1.3b OK; Tivo vserver OK. Bufferhack OK

    Streaming NOT OK. (One pc 32bit Windows 7; one pc 64bit Windows 7)

    I have read and read and read posts on streaming. My problems are:
    a) Can't seem to get UI to show VIEW under TWP NPL. Modified UI doesn't do it.
    b) UI Live TV: can't stream buffer from vserver .....Windows Media player either doesn't open or doesn't do anything. Downloading ASX file doesn't play with WMP either.
    c) I've tried MPlayer route and can't get that to work properly either....streaming starts but then drops frames and audio gets out of sync. Also only plays short part of NPL files. (.AX files don't register properly).
    d) downloading Now Playing files starts off slow and then gets slower and slower and s l o w e r.....

    Can someone PLEASE give steps that will get streaming to work on UK S1 Tivo. I have followed about half a dozen different posts and the MPlayer is the nearest to working.

    Most of the posts on the subject are very old. Are there particular old file versions that are necessary and DO work (eg VLC, TW or TWP etc)?

    Many Thanks in advance.
     
  2. GaryTheGolfer

    GaryTheGolfer New Member

    8
    0
    Dec 5, 2002
    Forgot to mention: I also tried Tyshow.
     
  3. classicsat

    classicsat Astute User

    17,877
    0
    Feb 18, 2004
    Ontario Canada.
    We don't support that here. It is called "extraction" and against rules.
     
  4. GaryTheGolfer

    GaryTheGolfer New Member

    8
    0
    Dec 5, 2002
    OK. Sorry I didn't realise. I'll struggle on alone.....:eek:
     

Share This Page