help with sony RM-AX4000 remote

Discussion in 'TiVo Help Center' started by jefferinmax, Dec 31, 2005.

  1. jefferinmax

    jefferinmax New Member

    7
    0
    Aug 23, 2004

    Advertisements

    Hi all,
    Not sure if this is he right place, but i am gonna try :) I bought my hubby the new sony home theater remote for christmas and i have been able to program all functionality for the tivo on it EXCEPT record...i am baffled. I have tried 2x and havent tried sony yet for no other reason then they are slower than you know what. I am hoping someone else here has used this remote and can offer a bit of help. Happy new year to you all

    Erin
     
  2. Edmund

    Edmund Remote Czar TCF Club

    6,489
    236
    Nov 8, 2002
    Des Moines. IA
    Once it was programmed, did you press and hold record key to fire it?
     
  3. jefferinmax

    jefferinmax New Member

    7
    0
    Aug 23, 2004
    I sure did, i also deleted it and re-programmed it. I also had trouble with the tivo button but i got that to work ok, just cant get the record to work :(
     
  4. Rexf1

    Rexf1 New Member

    1
    0
    Jan 26, 2006
    I had the same same problem and finally had to relearn the the action for the record button and change the key-pressed time to 0. Now it works great.
     
  5. JZ1276

    JZ1276 Member

    124
    2
    Aug 20, 2008

    Advertisements

    I have the same remote and use it for all of my components EXCEPT Tivo. When using the up/down arrows with Tivo on Tivo central the remote will automatically keep selecting options when scrolling up and down. Anyone else have this problem?
     

Share This Page

spam firewall

Advertisements