Help with Parents' Series 1

Discussion in 'TiVo Help Center' started by tivoboyjr, Oct 30, 2006.

  1. tivoboyjr

    tivoboyjr Unregistered User

    5,697
    0
    Apr 28, 2003

    Advertisements

    My parents have been using a Series 1 Tivo with their Dish Network DP301 satellite box. It was working fine, but one day they tried to turn it on and they said nothing worked. It was just a black screen. They unhooked the tivo, and the TV and satellite box are working fine now. They told me that the record light would come on the Tivo like it was working, but they couldn't get a picture.

    Does anyone have any ideas as to what could be wrong? They are in MO and I am in CA, so it's difficult for me to do much troubleshooting without at least having an idea of what's wrong. Is the Tivo dead, or is there something else that can be done?

    Thanks!
     
  2. wscannell

    wscannell Member

    2,352
    0
    Dec 6, 2003
    Sounds like the TiVo might be in Standby. Try pressing the TiVo button.

    How is the TiVo connected to the TV. If via RF cable, make sure that the TiVo output switch and the TV are set to the same channel. You could try changing to composite/stereo audio cables (yellow,red,white) between the TiVo and the TV.
     
  3. tivoboyjr

    tivoboyjr Unregistered User

    5,697
    0
    Apr 28, 2003
    Thanks. I'm pretty sure that is how it's connected to the TV, but will double-check.
     
  4. JimSpence

    JimSpence Just hangin'

    30,919
    40
    Sep 19, 2001
    Binghamton, NY
    If the red recording light is on all of the time and nothing is really recording, then do a reboot.
    This fixes this anomaly that happens every now and then.
     
  5. tivoboyjr

    tivoboyjr Unregistered User

    5,697
    0
    Apr 28, 2003

    Advertisements

    They told me they've rebooted a few times and there's no change.
     
  6. arc6th

    arc6th Fair and Balanced

    380
    0
    Jun 26, 2002
    San Antonio, TX
    I'd ask them to dig out the Dish remote and try to change the channel on the receiver separately from the TiVo DVR - just to be sure it's not the Dish receiver that's blacking out. Upon review that might help, e.g. maybe the receiver is being set to the wrong channel because it isn't receiving the complete IR code. Then again it might not tell us anything definitively. To test the receiver, truly, it would have to plugged directly into the TV - bypassing the DVR.
     

Share This Page

spam firewall

Advertisements