Help with MRV Transfer Problem Please.

Discussion in 'TiVo Series3 HDTV DVRs' started by beejay2, Jun 10, 2011.

  1. beejay2

    beejay2 New Member

    20
    0
    Sep 24, 2006
    Very odd problem. I've searched the forums and googled and found that others have the problem but I have found no solutions.

    I have 4 Tivos. Two are wired - a Tivo HD and a Tivo Premiere. Two are wireless - a Tivo Premiere and and Series 3. I do a lot of transferring and, until I got the first premiere (the wired one) I have had no problems. Now I can transfer shows to the Tivo HD from the two wireless Tivos (series 3 and premiere).

    When I try to transfer shows from the wired Premiere to the HD 50% to 60% of the time the HD freezes and I have to pull the plug to get it working again. I have no problem transfering shows from the wired premiere to the wireless Tivos.

    I've opened ports, closed firewalls, rebooted Tivos and router dozens of times to no effect. Tivo CS has been no help at all. Each time I call I get a completely different answer none of which has helped.

    Can you help?
     
  2. shamilian

    shamilian Member

    471
    12
    Mar 26, 2003
    NJ

    Premieres are much faster than HDs. I have both and I have not had any freezes during transfers.

    It sounds like your HD's ethernet connection is being over-run. There may be some incompatibility with the switch that your HD is plugged into (or some bug in the HD's ethernet driver). Try a different switch is all I can say. There should be no routers/firewalls between your Tivos. Also check that they are locking at 100mbit Full duplex.
     
  3. ltxi

    ltxi New Member

    349
    0
    Feb 14, 2010
    Colorado
    When I first installed it about a year ago my hardwired Premiere periodically but routinely threw fits and locked up during transfers with my two wireless G connected HDXLs. This went on for the first four or so months but gradually got better. Past that and now no problem. Checked settings but never changed anything within my network.
     
  4. seattlewendell

    seattlewendell New Member

    248
    0
    Jan 11, 2006
    I have the same problem. I have a wired Premeire and a wireless Series 3. Downloads on both machines are really fast from the Internet. Downloads from my Mac are really fast. It doesn't matter if I use Vuze, pytivo, or the roxio software, it's all really really fast. But whenever I try to do a a MRV trnasfers that's where the problems start. The Series 3 starts to run really slow. It is basically unusable when it is transferring. It does not respond to the remote, it locks up, and 90% of the time it will just reboot on it's own. Why can't they play nice together?
     
  5. unitron

    unitron Well-Known Member

    16,576
    41
    Apr 28, 2006
    semi-coastal NC
    It may not help, but it can't hurt to make sure all of your TiVos and everything else that can have a fixed IP address does have a fixed IP address.
     

Share This Page