Help with DVRBars

Discussion in 'TiVo Premiere DVRs' started by chjones8, Aug 29, 2020.

  1. chjones8

    chjones8 New Member

    14
    3
    Apr 18, 2009

    Advertisements

    I am attempting to resurrect a Tivo Premiere 46320 who's HD died in the past few days. This is my first time doing such. I have the image file and a D/L DVRBars 1007 but I cant seem to get the program to open. I am on the latest update to WIN10 pro. Tried both as Admin and regular. When I click on it, nothing happens. I even tried running it from a CMD prompt with the same result. What am I doing wrong?
     
    zangetsu likes this.
  2. kpeters59

    kpeters59 Well-Known Member

    2,926
    603
    Jun 19, 2007
    Houston, Texas
    Using a laptop? Or have an SD-Card Adapter connected?

    Go in to Device Manager and Disable the Hardware for that SD-Card device and try again.

    -KP
     
    zangetsu likes this.
  3. chjones8

    chjones8 New Member

    14
    3
    Apr 18, 2009
    Thank you. It is now restoring to the new HD. Cross my fingers it works!
     
    zangetsu and kpeters59 like this.
  4. zangetsu

    zangetsu this NEW MEMBER has been here a decade

    29
    4
    Jan 12, 2010
    it took you all of 7 minutes to fix that tivo users problem !

    that is pretty impressive.

    :)
     
  5. kpeters59

    kpeters59 Well-Known Member

    2,926
    603
    Jun 19, 2007
    Houston, Texas

    Advertisements

    Thanks.

    I've been fixing people's stuff as a job for about 40 years, so it starts to be circular.

    Back when I was a bench tech, it seemed like the 1st time I saw a problem on a particular model, I could count on that issue recurring repeatedly.

    Mr. Jones was pretty luçky because I just happened to be checking email...

    -KP
     

Share This Page

spam firewall

Advertisements