Help with Comcast Digital Cable/Tivo hookup

Discussion in 'TiVo Help Center' started by wdawson671, Jan 1, 2006.

  1. wdawson671

    wdawson671 New Member

    2
    0
    Jan 1, 2006

    Advertisements

    Just got Comcast Digital CAble hookup yesterday and we have been unable to use Tivo with it. When everything is hooked up we can get the Tivo signal on the TV; but no cable signal.


    Temporarily, we have bypassed the Tivo and hooked cable box directly to TV and it works perfectly. Obviously, we are missing a step in the hookup with Tivo.


    1. RF in from wall to Comcast box.

    2. RF out on cable box to RF in on TIVO.

    3. Red, white, yellow from to TIVO to TV.

    What's missing? Please any suggestions...we are missing our Tivo, and you know the Comcast installer guy was WAY less than helpful.

    THANKS!
     
  2. litzdog911

    litzdog911 TechKnow Guide

    12,027
    1
    Oct 18, 2002
    Mill Creek,...
    When you did the Guided Setup on your Tivo, what did you specify as your video source? And which Tivo inputs? You might want to repeat Guided Setup and be sure you're setting for the correct cable box using the Tivo's RF input.
     
  3. wdawson671

    wdawson671 New Member

    2
    0
    Jan 1, 2006
    yep...we just found that video source option. Thanks for the help....the problem is fixed.
     
  4. litzdog911

    litzdog911 TechKnow Guide

    12,027
    1
    Oct 18, 2002
    Mill Creek,...
    Glad to help!
     

Share This Page

spam firewall

Advertisements