Help with a Comcast M-Card and acquiring channels...

Discussion in 'TiVo Premiere DVRs' started by caseydowney, Feb 3, 2011.

  1. caseydowney

    caseydowney New Member

    2
    0
    Feb 3, 2011

    Advertisements

    Hello,

    I just got a series 4 TiVo premier and picked up a Motorola M-Card from Comcast. I called to get it paird, they said everything went fine but I get stuck on the "Acquiring Channels" screen. I can take the card out and watch basic Network channels but nothing higher than that.

    Comcast tech came out today but no luck. After he left I called TiVo and they confirmed that my card WAS paired (I have the CON: Yes line) and working properly, just we can't seem to get the channels info to download.

    We've also tried 3 different cards at this point.

    Anyone have any ideas?

    Thanks!
     
  2. ThAbtO

    ThAbtO TiVoholic by the bay TCF Club

    12,296
    1,063
    Apr 6, 2000
    SF Bay Area
    Run guided setup with the card in.
     
  3. caseydowney

    caseydowney New Member

    2
    0
    Feb 3, 2011
    nope didnt work. I have my Comcast tech on the phone with TiVO playing the blame game with eachother, but no one can figure it out
     
  4. krekeler_eagle

    krekeler_eagle New Member

    5
    0
    Jan 25, 2011
    It sounds to me like it is some kind of rate issue on the acct. I have done several installs for comcast on the premiere without issues. I would suggest calling comcast and verify with them all of the information in the pairing screens. Would also recommend asking them to go over all of the channels that the acct is showing the cablecard is receiving. Hope this helps
     
  5. Mike_Wolf

    Mike_Wolf Associate

    56
    0
    Sep 27, 2010
    Toms River,...

    Advertisements

    See about having a tech come in to work on it. Also if you have a cablebox as well see if your able to recieve those channels as well. It could be a rates issue or another bad card. I've seen issues where several cards have corrupted firmware and needed to be sent back, and other times where a firmware update is required before continuing. See about doing a total "clear and delete everything" Also check to see if the cablecard is working right in the MMI http://support.tivo.com/app/answers/detail/a_id/142 and also check out http://support.tivo.com/app/answers/detail/a_id/137
     
  6. lattyak

    lattyak New Member

    1
    0
    Apr 19, 2008
    I had a similar issue with Motorola CableCards from Comcast. Only the newer version of the cards worked with the S4. The newer cards have a 1/4" strip of copper along the edge of the connector. I assume to make a better shielding contact. The older cards have the tin (silver colored) case extending to the edge of the connector.
     

    Attached Files:

  7. Ashley_TSR

    Ashley_TSR TiVo Tech Agent

    27
    0
    Feb 15, 2011
    Colorado
    First off checked your signal strength in dvr diagnostics
    TiVo central > Messages and Settings > Account and System info > dvr diagnostics

    Signal strength should be between 75-95
    SNR should be between 30-35
    and RC Uncorrected and RS Corrected should be 0 and if they are aren't then something is wrong with the cable line.

    In your MMI screen Con should be Yes and Val should be V with 0x##

    If it's still having troubles getting the pairing hit try a different location in your house
     
  8. Drootz

    Drootz New Member

    1
    0
    Feb 17, 2011
    OK So I am on my 3rd M stream card from Comcast. And now I am getting a 161-1 error.

    First card would only show channels sometimes no error messages though but it wouldn't decode the channels / sluggish decoding at best.

    2nd card This time installer came (Jan/2011) out put in another m card. Worked for about 1 month thought all was good in the world, then gave me a 161-1 error. And hasn't worked since.

    3rd Card Installer came out again (today Feb/2011) tried 2 different m cards. 1 no go....2nd was working for the 15 minuted while he was here and seemed to be working but then 30 minutes later after he was already gone now I am getting a black screen again.....

    So now I need to have them come back out again to try another M card? Or do you guys think it's my box.... UGHHH So frustrating

    anyone else having this issue with their premiere xl I just got mine for Christmas? I have 3 other tivo's all working fine (series 1, series 2, & series 3) so this isn't my first box but first time I have ever had issues like this.....

    I was doing some other reading and it says that I guess it could also be an issue with the card slot reader.....But why would it work for 1 month then stop, if it was the reader.....
     

Share This Page

spam firewall

Advertisements